new torrents keep stalling

Windows specific questions, problems.

Moderators: Moderator, Global Moderator

Post Reply
Swordfish
Newbie
Newbie
Posts: 1
Joined: Sat Nov 24, 2018 8:48 am

new torrents keep stalling

Post by Swordfish » Sat Nov 24, 2018 8:55 am

When I add new torrents they keep being on 'stalled' mode immediately. Anyone know why this might happen?

I've looked through the forums but haven't been able to find a solution.

Thanks


ps - Windows 7, software v 3.2.3

Auradragon
Newbie
Newbie
Posts: 1
Joined: Mon Nov 26, 2018 7:10 am

Re: new torrents keep stalling

Post by Auradragon » Mon Nov 26, 2018 7:15 am

I have the exact same problem. Could anyone help, please? I checked options and preferences and they're all as I left them, yet all downloads start paused instead of in queue as before.

Windows 10, v4.1.4

panlasa1234
Newbie
Newbie
Posts: 2
Joined: Tue Nov 27, 2018 5:03 pm

Re: new torrents keep stalling

Post by panlasa1234 » Tue Nov 27, 2018 5:08 pm

I have the same problem, all new torrent I create will just sit there stalled. When someone attempts to download it I will get an I/O error. So I have to delete it and then add it back manually.

If I try to nudge/poke to newly created torrent (pause/start) then it turns into a downloading torrent (instead of seeding), and it is stalled. Very confusing. I'll have delete it and then add it back manually.

If I exit the client, then restart. The newly created torrent will show "missing file" error. And I'll have delete it and then add it back manually.

What is going on? I've been using qbit for years and I've never had this problem. I installed a newer version and I suddenly get this problem.

I'm on v4.1.4 Windows 7 64bit
Last edited by panlasa1234 on Tue Nov 27, 2018 6:12 pm, edited 1 time in total.

panlasa1234
Newbie
Newbie
Posts: 2
Joined: Tue Nov 27, 2018 5:03 pm

Re: new torrents keep stalling

Post by panlasa1234 » Wed Nov 28, 2018 10:01 am

well i was never able to find out what the problem was. i just uninstalled and deleted everything - EVERYTHING even preferences, torrent files - the whole lot and reinstalled the latest version on a clean slate. it looks to be working now. so that was the fix for me.

istreamer
Newbie
Newbie
Posts: 2
Joined: Wed Dec 05, 2018 2:11 pm

Re: new torrents keep stalling

Post by istreamer » Wed Dec 05, 2018 2:14 pm

same problem exactly. anyone with right solution?
please.

schanuel
Newbie
Newbie
Posts: 1
Joined: Thu Dec 13, 2018 11:23 pm

Re: new torrents keep stalling

Post by schanuel » Thu Dec 13, 2018 11:27 pm

it seems that going to "tools" -> "options"  -> "bittorrent" -> uncheck "torrent queueing" solves the problem, at leat for me

Dhruv
Newbie
Newbie
Posts: 2
Joined: Fri Dec 14, 2018 8:58 am

Re: new torrents keep stalling

Post by Dhruv » Fri Dec 14, 2018 9:05 am

Windows 10 64bit Qbittorrent 4.1.4 download starts within seconds.No problem here

QuickFixer
Newbie
Newbie
Posts: 1
Joined: Sun Dec 30, 2018 5:11 pm

Re: new torrents keep stalling

Post by QuickFixer » Sun Dec 30, 2018 5:16 pm

I experienced this issue today on v. 4.1.5 but was able to fix it. I went into Options > Advanced > Network Interface, and noticed that qBittorrent wasn't using the correct network interface. I switched it from an inactive Local Area Connection to my VPN network interface, and the torrent started immediately.

I hope that helps someone else out there who has the same issue.

Rocinante
Newbie
Newbie
Posts: 4
Joined: Sat Mar 24, 2018 12:50 pm

Re: new torrents keep stalling

Post by Rocinante » Mon Dec 31, 2018 6:15 am

The program stalls because it cannot find the files.
First, find out where the files are stored.
Right click on the torrent(s) and click on "Set Location".
Now, you have to "Force Recheck" to get the program to locate the files and begin seeding.

CarlSmith
Newbie
Newbie
Posts: 2
Joined: Sat Jan 05, 2019 9:14 am

Re: new torrents keep stalling

Post by CarlSmith » Mon Jan 07, 2019 6:35 am

Had the same problem with torrents stalling. When I paused them they would Error.

Found out that the entire process was being blocked by BitDefender's Ransomware protection. Disabled that and everything was working fine again.

Splat
Member
Member
Posts: 61
Joined: Wed Sep 28, 2011 1:36 am

Re: new torrents keep stalling

Post by Splat » Fri Oct 04, 2019 1:54 pm

Necroing this thread.  I've been getting this. Been away from torrents for a while. Came back and notice getting this with latest QB version. No firewall or a/v blocks. Restarting QB has no effect either.

AxelRyder
Newbie
Newbie
Posts: 1
Joined: Fri Oct 11, 2019 2:11 pm

Re: new torrents keep stalling

Post by AxelRyder » Fri Oct 11, 2019 2:20 pm

[quote="Splat"]
Necroing this thread.  I've been getting this. Been away from torrents for a while. Came back and notice getting this with latest QB version. No firewall or a/v blocks. Restarting QB has no effect either.
[/quote]

I've been getting the stalling problem too out of the blue recently after several years of working normally; long story short back in the day with uTorrent I would forward the program's port in my router and it would work fine.

After switching to qBittorrent I noticed that it would handle the traffic without needing to forward any port (most likely because of the "Use UPnP / NAT-PMP port forwarding from my router" option).

Now that the stalling happened, I tried to forward the port that is under Options -> Connection -> Listening Port, and uncheck the "Use UPnP / NAT-PMP port forwarding from my router" box. After restarting qBittorrent all my torrents started again (at least so far).

I think maybe something that I cannot see changed at either my router level or my ISP level

Hope that helps!

vinylcharmer
Newbie
Newbie
Posts: 1
Joined: Sat Oct 26, 2019 3:07 pm

Re: new torrents keep stalling

Post by vinylcharmer » Sat Oct 26, 2019 3:21 pm

After fixing the issue 2 weeks ago by uninstalling a program that was blocking qBitTorrent the issue has returned. As soon as I start or restart a partial torrent it goes for about 10-30 seconds before it starts to slowly wind back down to zero and then stalling completely. I installed another client to try it and no issues there but I really don't like using that one as I prefer qBitTorrent.

I have tried the following it made no difference.
  • rebooting computer/qBitTorrent
  • reinstalling qBitTorrent
  • uncheck the "Use UPnP / NAT-PMP port forwarding from my router"
Does anyone have any suggestions on how to fix this?

Running:
Win10pro 64bit
qBitTorrent 4.1.8
Avira Free - turned off
WinFirewall - turned off

Post Reply