Page 1 of 1

VPN Issue

Posted: Mon Jun 15, 2020 4:34 am
by smoker68x
I am making the switch from ╬╝Torrent since it's not supported in Catalina, but I'm running into an issue with my VPN (Windscribe). When I open a magnet link, it loads the torrent, but never actually starts the download (even though the status says downloading). It appears it's not downloading the metadata, but If I turn off the VPN, it almost instantly starts the download, but turning the VPN back on makes the download stall, and I'm back to it not working. I've tested this with a few different torrents, and it's the same result. The same torrent/magnet link opened in ╬╝Torrent will immediately download the metadata and start the download. Am I missing a setting somewhere?

Re: VPN Issue

Posted: Mon Jun 15, 2020 4:45 pm
by Thelonius
I'm having exactly the same problem.

Re: VPN Issue

Posted: Sun Sep 06, 2020 7:06 pm
by nathandev
A lot of people have had this issue. What worked for me: Remove all permissions allocated in Security/Privacy in settings. Delete the application, restart, then reinstall the latest app. Have you tired with Nord VPN As far as I know there's no relation between Windscreen and Catalina, it's just a way to use OpenVPN servers. Also, try different locations if possible.