[unofficial]qBittorrent git master builds: 3.2.0alpha_20150308_19b9a84

Testing the freshly baked, latest builds!

Moderator: Global Moderator

sledgehammer_999
Administrator
Administrator
Posts: 2406
Joined: Sun Jan 23, 2011 1:17 pm

Re: [unofficial]qBittorrent git master builds: 3.2.0alpha_20150308_19b9a84

Post by sledgehammer_999 » Wed Mar 11, 2015 3:55 pm

[quote="Douman"]
@sledg,

I found interesting thing. It seems latest builds make double-initialization:
Image
[/quote]

It is intended behavior when you use "any network interface" in the settings. It tells the OS to use the default route and on Windows 7+ (and maybe vista) that also means the ipv6 default route too...
See bugs #2611 and #2165

junpet
Member
Member
Posts: 22
Joined: Mon Apr 29, 2013 3:14 pm

Re: [unofficial]qBittorrent git master builds: 3.2.0alpha_20150201_6209d88

Post by junpet » Sun Mar 29, 2015 4:06 pm

[quote="sledgehammer_999"]
Here is a build of qBittorrent 3.2.0alpha sha1 19b9a84 from git master with:
boost 1.55
libtorrent 1.0.3svn+r10821
qt: 4.8.6

Built using msvc2013

Git changelog from last alpha: https://github.com/qbittorrent/qBittorr ... e3b696aa95


Link 1: http://www.fosshub.com/qBittorrent.html
Link 2: http://builds.shiki.hu/qbittorrent_3.2. ... _setup.exe
[/quote]

I don't know where I should report this bug (here or github), but I give a try here.
After I restart qBittorrent on the RSS tab the layout settings change to default. Here's 2 pic what I mean:
I set the layout which comfortable to me:
http://i.imgur.com/TNm1pdp.png
Then after restart:
http://i.imgur.com/KFbSRZq.png

I use the quoted version, Windows 7 SP1 x86.

tekko

Re: [unofficial]qBittorrent git master builds: 3.2.0alpha_20150308_19b9a84

Post by tekko » Sat Apr 18, 2015 1:08 pm

Just an update... I was having system freezes with libtorrent 1.0.x builds. I got rid of my raid0 and it seems to be running fine now.

xp x86

User avatar
Peter
Administrator
Administrator
Posts: 1638
Joined: Wed Jul 07, 2010 6:14 pm

Re: [unofficial]qBittorrent git master builds: 3.2.0alpha_20150308_19b9a84

Post by Peter » Sat Apr 18, 2015 3:33 pm

Used 3.2.0 with raid0 (intel RST), no issues at all.
(there is some issue with one of those drives I guess. check smart data.)
- qBittorrent team - server and forum administrator.
- Hungarian translation reviewer/moderator (+ translator).

Join the official qBittorrent Discord!
https://discord.gg/ma66Vv4

tekko

Re: [unofficial]qBittorrent git master builds: 3.2.0alpha_20150308_19b9a84

Post by tekko » Sat Apr 18, 2015 4:16 pm

I removed those drives already...

They could be bad drives, but it didn't happen with the temp alpha built against libtorrent 0.16.x (3.2.0alpha_20150203_6209d88_libtorrent0.16)

:o


Post Reply