Author Topic: [unofficial]qBittorrent git master builds: 3.2.0alpha_20150308_19b9a84  (Read 50396 times)

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
A small typo bug I guess nothing big; DHT shows disabled while actually it works (if im right). Changing language to Dutch still shows disabled:

Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




sledgehammer_999

  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2404
  • Karma: +148/-1
    • View Profile
Was that torrent a magnet link that hadn't downloaded its .torrent file yet?

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
No, normal torrent already downloaded. I've tried it with 3 different torrents all 3 shows disabled but it does find peers. Within settings DHT is checked and it seems working but somehow shows disabled while it has to show enabled.
Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




sledgehammer_999

  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2404
  • Karma: +148/-1
    • View Profile
Check with the english locale please. Maybe the translation file has the words "Disabled"/"Enabled" reversed.

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
Nope, tried it. It shows disabled still. I've tried English, base original language, English (United Kingdom) and Dutch. Also restarted a few times after changing language but still says disabled.

Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




sledgehammer_999

  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2404
  • Karma: +148/-1
    • View Profile
Does the "message" column show anything?

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
No, its empty. DHT does work properly showing 81 peers though.
Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




sledgehammer_999

  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2404
  • Karma: +148/-1
    • View Profile
Can you try this new build?

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
Yes, sure :). Installing give me a moment.

Edit: Its fixed now.
« Last Edit: June 04, 2014, 12:26:20 AM by Nemo »
Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




sledgehammer_999

  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2404
  • Karma: +148/-1
    • View Profile
Cool.

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
Something small that I have found.

When ''copy torrent files to'' setting is enabled after appling and closing the options window and opening it again shows it disabled. Even though it shows disabled it works as it should. See the screenshot below.

Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




sledgehammer_999

  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2404
  • Karma: +148/-1
    • View Profile
Something small that I have found.

When ''copy torrent files to'' setting is enabled after appling and closing the options window and opening it again shows it disabled. Even though it shows disabled it works as it should. See the screenshot below.



Better make a bug report.

Nemo

  • qBittorrent Forum
  • Administrator
  • Forum addict
  • *****
  • Posts: 1473
  • Karma: +91/-0
    • View Profile
Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.




hyperion1is

  • Member
  • **
  • Posts: 48
  • Karma: +0/-0
    • View Profile
Can you try this new build?

Hi,
I have installed the new alpha, the build sledgehammer_999 out of curiosity and I think I can help you test this also. If you need help with testing can you give me a quick rundown please? What to watch for how to submit a bug?
So far, meaning, the update process worked just fine. I have the same torrents, the same labels and everything. I don't see anything different though. Changelog?
Thanks, keep up the good work!
Currently Using:
- qBittorrent 3.2.0 alpha
- Windows 7 SP1, x32

hyperion1is

  • Member
  • **
  • Posts: 48
  • Karma: +0/-0
    • View Profile
Switched back to 3.1.9.2 due the fact that a private tracker that I'm using doesn't accept alpha versions. The last thing that I tested was the RSS. Works on alpha just fine, like the stable version also.
Currently Using:
- qBittorrent 3.2.0 alpha
- Windows 7 SP1, x32