Author Topic: quitrent won't run (without strange UI lock password)  (Read 2026 times)

Samoth

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
quitrent won't run (without strange UI lock password)
« on: April 18, 2015, 08:05:09 pm »
Hi all,
qBittorrent 3.1.12 refuses to run and keeps asking me for a UI lock password. I don't even know what that is and certainly didn't set it up. Deleting and re-installing quitrent didn't help as it still wants the password. Apparently it really has something in mind as it doesn't work to just leave the box blank or type in some random letters. How do I get rid of this? I'm using a new laptop and it used to work just fine for years on my old one. I'm using a MacBook Pro running Mac OS X 10.10.3.
Please help!!!
Thx,
Thomas

ciaobaby

  • Forum addict
  • ****
  • Posts: 2771
  • Karma: +98/-25
  • No quarter asked... No quarter given.
    • View Profile
    • WMTeu
Smarter than the av-er-age bear, Boo Boo.

http://qbforums.shiki.hu/index.php/topic,3084.0.html

Samoth

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: quitrent won't run (without strange UI lock password)
« Reply #2 on: April 20, 2015, 05:18:08 pm »
Well, the issue described in the linked thread is exactly my problem too. However, I don't run Windows 7 or Linux. I'm using Mac OS X 10.10.3. Does anybody know how to fix this on a Mac without extensive use of the Terminal?

Peter

  • Administrator
  • Forum addict
  • *****
  • Posts: 1585
  • Karma: +37/-2
    • View Profile
Re: quitrent won't run (without strange UI lock password)
« Reply #3 on: April 20, 2015, 11:08:13 pm »
Answered your question there.
- qBittorrent team - server and forum administrator.
- Hungarian translation reviewer/moderator (+ translator).

Join the official qBittorrent Discord!
https://discord.gg/ma66Vv4

Samoth

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: quitrent won't run (without strange UI lock password)
« Reply #4 on: May 02, 2015, 05:16:54 pm »
 :)OK, I deleted qBT and all associated files and reinstalled it from scratch. Now it's up and running again. However I have a new issue now as its search function doesn't work. I started a new thread describing the new problem. Thanks!

ManNamedDan

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: quitrent won't run (without strange UI lock password)
« Reply #5 on: April 04, 2017, 02:13:06 am »
I hope you are still around as it has been awhile since the last post. The link posted directs me to... Open the preference file with a text editor. Where do I find the text editor and how do I open the preference file with it? I use TextEdit which I'm fairly certain is not a text editor. I am on a Mac Powerbook OSX 10.10.5 Yosemite and using the latest version of qBittorent.