Author Topic: missing files  (Read 2002 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
missing files
« on: June 30, 2015, 10:01:15 PM »

I've just switched to qbit from utorrent and am having a problem I'm hoping someone can help me with. I've successfully moved all my torrents over from utorrent, however when i quit qbit then restart it all of the torrents turn red and have the 'missing files' status. I can force re-check them and qbit finds 100% of the data for all the torrents and happily starts seeding them again. If i then quit and restart qbit the torrents again return to the 'missing files' status and i have to force re-check all over again. am i doing something wrong here? qbit obviously knows where the files are as it finds them during the forced re-check.

I'm using 3.2.0 with the latest version of yosemite.

edit: I tried an older version of qbit (3.1.9) and the problem doesn't happen.
« Last Edit: June 30, 2015, 10:09:15 PM by selkuth »


  • Forum addict
  • ****
  • Posts: 2771
  • Karma: +98/-25
  • No quarter asked... No quarter given.
    • View Profile
    • WMTeu
Re: missing files
« Reply #1 on: July 01, 2015, 07:45:47 AM »
Known problem,  there are a lot of threads and a qbittorrent wiki page around explaining it,
Smarter than the av-er-age bear, Boo Boo.,3084.0.html


  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
    • View Profile
Re: missing files
« Reply #2 on: July 06, 2015, 03:37:03 PM »
I've had exactly the same problem, and the only thing that worked for me was going into C:\Users\*\AppData\Local\qBittorrent\BT_backup and deleting all "FASTRESUME" files. (edit: I don't know where they're stored in OS X).
« Last Edit: July 06, 2015, 05:59:09 PM by roxdei »


  • qBittorrent maintainer
  • Administrator
  • Forum addict
  • *****
  • Posts: 2406
  • Karma: +151/-2
    • View Profile
Re: missing files
« Reply #3 on: July 14, 2015, 12:28:27 AM »
It is fixed in v3.2.1
I am waiting the our mac builder to provide the new packages so I can upload them.