Author Topic: [ubuntu] Unable to install Version 2.3.0 in Karmic  (Read 1775 times)

hoosfoos

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
[ubuntu] Unable to install Version 2.3.0 in Karmic
« on: July 29, 2010, 11:26:59 pm »
Do I need to have Lucid installed to try out version 2.3.0? When I try to install the deb package on Karmic it states that the "package conflicts with the installed package 'libtorrent-rasterbar5'", and the installer won't go any further. Anyone know what's up with this?
« Last Edit: January 01, 1970, 01:00:00 am by Guest »

DasFox

  • Guest
Re: [ubuntu] Unable to install Version 2.3.0 in Karmic
« Reply #1 on: July 30, 2010, 07:56:42 am »
Well for starters since someone for Ubuntu is maintaining this it's best that you contact him: (The 2.3.0 verison looks like it's for Lucid but maybe you can get him or Andrew to make you a Karmic package)

https://launchpad.net/~hydr0g3n/+archive/ppa

https://launchpad.net/~hydr0g3n/+archive/ppa

In the Download section it also mentions, Andrew Starr-Bochicchio a.starr.b@gmail.com
« Last Edit: January 01, 1970, 01:00:00 am by Guest »