Author Topic: 3.3.12 crashes at startup on Linux Mint 17.1  (Read 711 times)

DizzyAvocado

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
3.3.12 crashes at startup on Linux Mint 17.1
« on: April 24, 2017, 10:24:24 am »
After crashing due to a blackout qBittorrent is not starting correctly, I don't believe it's a bug because it worked normally before.

I'm using Linux Mint 17.1 rebecca and qbittorrent from the official repositories, package versions are:
  • qbittorrent_3.3.12-0ppa1~trusty1
  • libtorrent-rasterbar8 1.0.11+git20172002.ecd20f15cb-1ppa1~trusty1
  • qtbase5-dev 5.2.1+dfsg-1ubuntu14.3

Running qbittorrent from the terminal results in the following message:

Code: [Select]
qbittorrent
"sni-qt/7753" WARN 02:45:38.796 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE
qbittorrent: symbol lookup error:
qbittorrent: undefined symbol: _ZN10libtorrent14create_torrentC1ERKNS_12torrent_infoEb

The GUI does show up for a couple seconds before it closes, I've already tried removing and reinstalling the package as well as some other suggestions I got from a google search.

Thanks in advance for any help.