Author Topic: search not working for non-admin users  (Read 424 times)

nhoj01

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
search not working for non-admin users
« on: August 13, 2018, 07:22:21 PM »
Hello:

I'm having an issue with the search button in QBT. When I run qbittorrent as an admin and use the search function, it works. However, when I run qbittorrent as a non-admin user and do a search it does not work (outputs no results). Any ideas of what might be going wrong? Is there some folder I need to give non-admin users access to?

App: Qbittorrent 4.1.2
Platform: Windows 10 1803 build 17134.191

rrrevin

  • Member
  • **
  • Posts: 25
  • Karma: +1/-1
    • View Profile
Re: search not working for non-admin users
« Reply #1 on: December 29, 2018, 07:58:08 PM »
I have the EXACT same issue. I could not for the life of me figure out why my searches were not returning "any" results. I have to run qbt as admin in order to get search results. This is VERY reproducible.

San someone open a bug on this on the github site? I don't have an account (don't want one either :) )