Author Topic: Downgrade to Ver 4.1.1  (Read 541 times)

smilliken

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Downgrade to Ver 4.1.1
« on: August 23, 2018, 04:04:45 AM »
Is it possible to downgrade to version 4.1.1 from 4.1.2? Running a MAC and ever since the last upgrade, the software returns no search results, leaving a small orange triangle on the tab with an exclamation mark.

Looking for a downloading link. Everything out there seems to have only 4.1.2

Thanks

S
Mac & Linux

parry_hotter

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #1 on: August 24, 2018, 06:30:49 AM »

Adsixnine

  • Member
  • **
  • Posts: 31
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #2 on: August 25, 2018, 05:57:25 AM »
Thanks

smilliken

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #3 on: August 26, 2018, 12:45:01 AM »
Yes, thanks. Searches are not returning anything and the triangle has returned.

Can't be the version number.
« Last Edit: September 04, 2018, 03:14:10 AM by smilliken »
Mac & Linux

smilliken

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #4 on: September 04, 2018, 03:16:22 AM »
Is there a trick upload images? Image is 54Kb, but gives the error that it can't access the drive where the image is located.
Mac & Linux

smilliken

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #5 on: September 11, 2018, 01:53:29 AM »
And the point of the emojis is?
Mac & Linux

smilliken

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #6 on: September 29, 2018, 06:38:16 AM »
Have now upgraded to 4.1.3 and still can't search, anything. Still getting the orange triangle on the searched item tab.
Mac & Linux

smilliken

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Downgrade to Ver 4.1.1
« Reply #7 on: October 26, 2018, 04:04:54 AM »
Downgraded to 4.0.3 and the search function still does not work. So, it has to be the OS, OSX Mojave. I have search the Internet can can't find anything that will help solve this irritating problem.
Mac & Linux