Author Topic: WebUI missing some text & not refreshing after upgrade  (Read 537 times)

m0j0

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
WebUI missing some text & not refreshing after upgrade
« on: December 19, 2018, 05:19:13 am »
I've been using qBittorrent for a long time on the same machine and have progressively upgraded as patch releases become available (although not religiously).  I predominately use the WebUI on remote machines it's been mostly flawless.

I recently upgraded from 4.1.2 to 4.1.4 and since then, the web interface is missing some (not all) text from the main window and the dropdown boxes.  I've also noticed that the torrent progress is no longer auto-refreshing - I have to hit refresh in the browser for it to update.  I've tried re-installing 4.1.4 over the top & rebooting the machine.  This is exactly the same result from different browsers, different desktops and different operating systems.  Any suggestions?


ReallyCoolName

  • Member
  • **
  • Posts: 26
  • Karma: +0/-0
    • View Profile
Re: WebUI missing some text & not refreshing after upgrade
« Reply #1 on: December 20, 2018, 10:18:03 pm »
We just need to wait for version 4.1.5.
I believe problems you described are known to developers and will be fixed in next release.

m0j0

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: WebUI missing some text & not refreshing after upgrade
« Reply #2 on: December 24, 2018, 08:07:25 am »
Excellent.  I was worried it was just me.  No dramas waiting.

ReallyCoolName

  • Member
  • **
  • Posts: 26
  • Karma: +0/-0
    • View Profile
Re: WebUI missing some text & not refreshing after upgrade
« Reply #3 on: December 25, 2018, 04:40:29 pm »
4.1.5 is released btw, will be checking it out shortly myself :)