Author Topic: qbittorrent" search function not working!  (Read 336 times)

chaoticbeliever

  • Member
  • **
  • Posts: 65
  • Karma: +0/-0
    • View Profile
qbittorrent" search function not working!
« on: January 16, 2019, 01:38:42 PM »
Hi guys, I'm having an issue with qbittorrent, the issue is that when you go to the search box to search for torrents, it doesn't come up with nothing, it is like qbittorrent is not communicating with torrents servers, I have friends that use debian, opensuse and arch, and they all confirmed this function does work perfect in their respective linux distros, so this is unique to Ubuntu based distros, I have tested a couple of Buntus based distros like Buntu itself, puppy linux "xenialpup", and the search for torrents doesn't work either, I would like to know if someone using qbittorrent is having the same issue and can confirm this, I would be very thankful if someone could point me to a fix or where to file a bug report, thanks in advance for any help you could offer!

P.S. I have tested "qbittorrent" in MX Linux 17, in the same equipment and network and the search box does work fine.

rrrevin

  • Member
  • **
  • Posts: 25
  • Karma: +1/-1
    • View Profile
Re: qbittorrent" search function not working!
« Reply #1 on: January 21, 2019, 03:23:39 PM »
I gave up using the qbittorrent internal search system. I've never gotten it work consistently under Windows. Ever.

I installed Sonarr and Jackett on Linux. Significantly better and much much more accurate.
There are many "How-tos" on Linux/Sonarr/Jackett/Torrents".. google it.