Author Topic: qbittorrent package broken  (Read 281 times)

chaoticbeliever

  • Member
  • **
  • Posts: 64
  • Karma: +0/-0
    • View Profile
qbittorrent package broken
« on: January 18, 2019, 02:38:34 pm »
hello

why do you get errors like this??
Code: [Select]
[zalew wizytor]# pacman -S qbittorrent
resolving dependencies...
looking for conflicting packages...

Package (3)                 New Version  Net Change  Download Size

world/boost-libs            1.68.0-2      11.33 MiB               
extra/libtorrent-rasterbar  1:1.1.11-1     8.86 MiB               
community/qbittorrent       4.1.4-1        8.33 MiB       5.06 MiB

Total Download Size:    5.06 MiB
Total Installed Size:  28.52 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 qbittorrent-4.1.4-1-x86_64     5.1 MiB  3.86M/s 00:01 [############################] 100%
(3/3) checking keys in keyring                         [############################] 100%
(3/3) checking package integrity                       [############################] 100%
error: qbittorrent: signature from "Eli Schwartz <eschwartz@archlinux.org>" is unknown trust
:: File /var/cache/pacman/pkg/qbittorrent-4.1.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.

is it fault of package, fault of artix or fault from my side :)
Thanks