Author Topic: Qbittorrent Stalling Private/Semi-Private Trackers  (Read 75 times)

gepard

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Qbittorrent Stalling Private/Semi-Private Trackers
« on: April 03, 2019, 06:30:33 PM »
I am using Qbittorrent in a docker with NordVPN. All public trackers that I have been using have worked for me flawlessly. However, private trackers haven't been as easy going.

Both RuTracker and MetalTracker are not downloading files. The torrents are added properly, they have seeds, (following a time the trackers usually go from not working > working) when they grab seeds they will "download" for about 5 seconds and then drop all seeders and stall out again. This has been a continuous problem for me.

Things I have tried:

- Changed port #
- restarted docker/pc
- Downloaded the same torrent, on a different pc using qbittorrent and the same vpn (this has worked)
- I have made sure, to the best of my abilities, that the directory these torrents are downloading to has proper permission. (In linux I have chowned/chmodded the directory)

I am at a loss and do not understand what would be the problem. If anyone has any idea what this might be caused by.

Screen shot of one torrent and tracker info : https://gyazo.com/89e28e60d7cc0e00555833a919361093