Author Topic: Having An Issue Seeding  (Read 281 times)

meathouse

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Having An Issue Seeding
« on: April 29, 2019, 10:34:45 PM »
I am trying to seed something and I keep running in to this problem no matter what client I am using.

My speed test: https://www.speedtest.net/result/8222763927

Seeds look like this: 0 (134)
Peers look like this: 0 (24)

I am not using a VPN, though I do have NordVPN and that doesn't fix the problem when I turn it on. When I do turn it on, I am not using SOCKS5.

Any idea what it could be?

Switeck

  • Forum addict
  • ****
  • Posts: 1425
  • Karma: +93/-0
    • View Profile
Re: Having An Issue Seeding
« Reply #1 on: April 30, 2019, 03:06:22 AM »

OpenSourcer

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: Having An Issue Seeding
« Reply #2 on: May 05, 2019, 07:14:04 PM »
Is UPnP (Universal Plug and Play) disabled on your hardware firewall (router, I assume)?  You need open ports for this to work properly, either having UPnP do this automatically, or manually opening the needed ports on your firewall.

I've found that I can download without open ports, and have even uploaded a small amount (though I don't understand how), but in general, seeding doesn't work this way, since there is no way for peers to initiate contact with you.  Maybe check your router's settings?  If you are sure you know what you are doing, you could manually forward the needed ports, but otherwise, just make user UPnP is enabled.
« Last Edit: May 05, 2019, 09:27:47 PM by OpenSourcer »