Author Topic: qBittorrent 3.2.3 required libs -compiling-?  (Read 67 times)

Alex2019

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
qBittorrent 3.2.3 required libs -compiling-?
« on: August 18, 2019, 06:56:27 am »
Hi Guys!

I need help with the following issue here:

Code: [Select]
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.14' not found (required by src/qbittorrent-nox)
src/qbittorrent-nox: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by src/qbittorrent-nox)
src/qbittorrent-nox: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /var/cache/tomcat7/chache/libs/libtorrent-rasterbar.so.8)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.14' not found (required by /var/cache/tomcat7/chache/libs/libtorrent-rasterbar.so.8)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.15' not found (required by /var/cache/tomcat7/chache/libs/libQtNetwork.so.4)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.14' not found (required by /var/cache/tomcat7/chache/libs/libQtNetwork.so.4)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.15' not found (required by /var/cache/tomcat7/chache/libs/libQtCore.so.4)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.14' not found (required by /var/cache/tomcat7/chache/libs/libQtCore.so.4)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.14' not found (required by /var/cache/tomcat7/chache/libs/libssl.so.1.0.0)
src/qbittorrent-nox: /lib/libc.so.6: version `GLIBC_2.14' not found (required by /var/cache/tomcat7/chache/libs/libcrypto.so.1.0.0)

I need the required libs compiled in Version 3.2.3!

Is there someone willing to help me?

Thanks a lot!


Sincerely