Author Topic: Torrents just plain not seeding  (Read 232 times)


  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Torrents just plain not seeding
« on: August 20, 2019, 04:54:15 AM »
So ive tried a couple torrent clients and this issue is pervasive so its not technically a qbittorrent thing but as this is my favorite torrent client, i was hoping to get some help getting it working here if possible.

So. Im running Ubuntu Server 18.04, with qbittorrent-nox 4.0.3 (ive also tried v4.1.7 with same results but i wanna stick to the one that comes with the os if possible)
Ive got all the ports forwarded properly, and i can access the webui on 8080, and can download at ridiculously high speeds but no matter what i do, i just olain can not seed. its always 0B forever.

anyway heres the info the wiki said to put

Your OS
 -Ubuntu Server 18.04

The qBittorrent version you are using
-qBittorrent-nox 4.0.3

What kind of trackers you have been using? Private? Public? You can mention the tracker name too, that's no secret.
-Public and Private have same issue. ive tried iptorrents and redacted and ubuntu's torrent trackers too

Architecture (x86 or x86_64, maybe ARM64) you are using

Network type: Fiber, cable, DSL, radio/microwave
-im pretty sure its cable but im not 100% on that

Router: Do you have one? Do you have more than one? Do you have switches in the way?
-i took the router out of my network to try and resolve this. rn my server is hooked directly into the cable modem

How do you connect to the closest access point? Wifi? Cable? Power-ethernet?

What HDDs, SSDs do you download to? Do you use RAID? If yes, hardware, SW? If HW, what adapter/device?
-just a internal ssd for now

Did you check your storage if it works, if it does not have any SMART issues? Use Crystal Disk Info to make sure that the storage is fine. ( )
-yep yep storage works

Did you check your RAM if it is flawless/has no issues? ( )
-same with ram, it works

so far to resolve this ive tried forwarding the port, changing to a bunch of different ports, currently im on 50421
ive made sure my firewall lets that port send and recieve
ive disabled my desktops torrent client in case that was interferring with my server functioning


  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Resolved: Torrents just plain not seeding
« Reply #1 on: August 20, 2019, 04:13:53 PM »
For some reason adding Group=qbtuser to the systemd file made it start working so. neat.
added that to the thingie in the wiki