Author Topic: v3.0.3 -> "...it is not supported on this type of Mac."  (Read 1379 times)

bitterest

  • Guest
v3.0.3 -> "...it is not supported on this type of Mac."
« on: September 18, 2012, 01:19:00 am »
I'm running OS X 10.6.8 (Snow Leopard) on a 1.83GHz Intel Core Duo, and I'm getting the following message when I try to run the .app:

"You can't open the application qbittorrent.app because it is not supported on this type of Mac."

The downloads page says Snow Leopard is supported, but are there other system requirements not specified that my system might not be meeting?

Many thanks...