Recent Posts

Pages: [1] 2 3 ... 10
Linux / Re: Conflict wth NZBGet
« Last post by xeddog on Today at 12:38:57 AM »
Well here is something for the "For What It's Worth" department.  I switched from nzbget to SABnzbd+ for a download client, and SAB will not download AT ALL with the VPN session active.  Even without qBittorrent.  Shutdown the VPN and SAB hauls butt, maybe as much as half again faster than nzbget.

Windows / auto extract buggy?
« Last post by Johntoffee on April 24, 2017, 04:00:06 PM »
I have setup qbittorrent to run this command when a torrent completes, "C:/Program Files/WinRAR/WINRAR.exe" x -ibck -inul "%F/*.r*" "%F/" i know this works, but the only way it works is if i delete an archive from the torrent, do a recheck then it unrar's it. Is this just a bug? or is something wrong with the command?
Linux / 3.3.12 crashes at startup on Linux Mint 17.1
« Last post by DizzyAvocado on April 24, 2017, 10:24:24 AM »
After crashing due to a blackout qBittorrent is not starting correctly, I don't believe it's a bug because it worked normally before.

I'm using Linux Mint 17.1 rebecca and qbittorrent from the official repositories, package versions are:
  • qbittorrent_3.3.12-0ppa1~trusty1
  • libtorrent-rasterbar8 1.0.11+git20172002.ecd20f15cb-1ppa1~trusty1
  • qtbase5-dev 5.2.1+dfsg-1ubuntu14.3

Running qbittorrent from the terminal results in the following message:

Code: [Select]
"sni-qt/7753" WARN 02:45:38.796 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE
qbittorrent: symbol lookup error:
qbittorrent: undefined symbol: _ZN10libtorrent14create_torrentC1ERKNS_12torrent_infoEb

The GUI does show up for a couple seconds before it closes, I've already tried removing and reinstalling the package as well as some other suggestions I got from a google search.

Thanks in advance for any help.
Windows / Re: Completed downloads status does not change from seeding to completed
« Last post by vampyren on April 24, 2017, 08:50:02 AM »
Still though it should not be needed to do this extra step, this has been a problem as long as i remember with QBittorrent, i was hoping it had been fixed.
Linux / Re: Conflict wth NZBGet
« Last post by Switeck on April 24, 2017, 03:52:03 AM »
Only other non-qBT caused problem is UDP packets badly hose the VPN.
So that means DHT, udp trackers, and uTP. (And under special circumstances, LPD/LSD.)

Maybe NZBGet forum people might offer some help and ideas?
Linux / Re: Conflict wth NZBGet
« Last post by xeddog on April 24, 2017, 01:53:37 AM »
A little new information.  The network here consists of two separate subnets, one for each of two households.  Whatever the problem here is, it only affects this one machine.  The other household, which happens to be my sons house, appears to be totally unaffected when this happens.  I checked with them once, and they were streaming Netflix at the time with no apparent degradation in their service.   The other machines on my home network which consists of four or five other computers plus cell phones, also appear to be unaffected.  It is only this machine, only when the OpenVPN session is activated and only when qbittorrent and nzbget are both running.  I can either:  1) run qbittorrent and nzbget without the VPN session, or 2) run EITHER qbittorrent or nzbget with the VPN. Or 3) Run the VPN and nzbget and qbittorrent and simply pause qbittorrent when nzbget is downloading.

But with the connections in mind, I still reduced the number of max global connections to as low as 4, with 2 per torrent.  And set max half-open connections to as low as 5.  With those numbers, qBit download speed was  <100 KB/s and upload was 0KB/s.  It still just killed nzbget but it still managed about 1.5MB/s after reaching over 4.5 MB/s and climbing.  I paused the one qbit file that was downloading and nzbget speed quickly went back up.


Windows / Re: Completed downloads status does not change from seeding to completed
« Last post by MickO on April 24, 2017, 01:31:55 AM »
Found the answer. If the download is FORCED, the download will carry on SEEDING after COMPLETION.
Windows / qbittorrent older versions
« Last post by pathfinder on April 24, 2017, 01:11:16 AM »
hi been using qbittorrent as my go to torrent search and downloader for the last few years. but the last two releases have been crap :( the search engine is broke as a few other people have mentioned . hopefully this will get fixed in the next release. in the meantime can anyone point me to a download of a earlier release version  3.3.9 or 3.3.10 ? they where the last versions that worked if i remember correctly

Linux / Re: Conflict wth NZBGet
« Last post by Switeck on April 24, 2017, 12:44:36 AM »
"How close to your connection's limits is upload?"

If qBitTorrent is trying to upload at >500 KB/sec, everything else using the internet may grind to a halt. And that can happen with a single connected peer if it's fast enough and qBT's max upload speed isn't limited to 500 KB/sec or less.

"max number of half open connections is set at 50."

It may be how fast qBT is trying to make new connections due to this that could also be a problem for NZBGet...try reducing max half open connections to only 10.
Linux / Re: Conflict wth NZBGet
« Last post by xeddog on April 23, 2017, 08:50:27 PM »
Thanks for your reply.

As for the upload side, nzbget is all download so the only uploading would be via qbittorrent which would be very limited.  And even though I have 100mbps download speed, upload is around 5mbps so uploads shouldn’t have much of an impact anyway. 

Now, about connections.  I have used almost all defaults in the qbittorrent settings, so max number of half open connections is set at 50.  Global connections was set at 500 (I think that was the default), and I have played around with lowering that number down to 100 so far.  I have also played around with the Max connections per torrent lowering that value to currently 50.  So far, nothing has had any effect on the problem.   Add to that, when not running the OpenVPN session, qbittorrent and nzbget play quite nicely together so I don't think it is a problem with the connections unless the VPN makes some restrictions somehow.

I don't use qbitttorrent very much, but what I do use it for is pretty simple.  I try to use nzbget for everything, but if there is something I cannot find on usenet I will give qbittorrent a shot.     


Pages: [1] 2 3 ... 10