Recent Posts

Pages: [1] 2 3 ... 10
1
Linux / Re: Unable to start 4.1.2 on Ubuntu 18.04
« Last post by dinjo on Today at 03:27:49 AM »
Any further help would highly appreciated
2
Windows / argosy casino facebook
« Last post by Neldavap on Today at 12:34:49 AM »
play casino games online
<a href="https://casinomegaslotos.com/">casino slots</a>
casino games real money
<a href="https://hotlistcasinogames.com/">play casino games online</a>
casino slots
<a href="http://casinoline17.com/">play casino games online</a>
online casino
<a href="http://casinobablogames.com/">casino games slots</a>
online casino slots
<a href="http://bom777casino.com/">casino games real money</a>
casino slots
<a href="http://onlinelistcasino24.com/">kasino</a>
3
Windows / Re: Downloading Metadata
« Last post by Waggers on August 16, 2018, 05:20:36 PM »
Thanks for the info.

It's only qBittorrent that has the issue.  Deluge can download the exact same magnet link without issue.
4
Windows / Re: Downloading Metadata
« Last post by eagle275 on August 16, 2018, 05:08:19 PM »
just  a small hint what "downloading metadata" means .. its from "magnet links" .. and means that qbittorrent or any other client tries to download the real .torrent file ... which can pose problems when the server doesnt hold the file anymore
And my guess is .. when it takes longer than a weekend .. it is the case .. the oririginal server doesnt hold the .torrent anymore (copyright issues ? ) - and they didnt allow for DHT
5
Windows / Completed Torrents won't seed
« Last post by earthscab on August 16, 2018, 02:50:53 PM »
I upgraded to 4.2.0 Alpha to test Last Activity sort functionality.  After a newly downloaded torrent wouldn't "finish" under that release I tried dropping back to 3.3.16 and then 4.1.1.  That allowed the 100% downloaded torrent to "finish" but now my completed torrents will no longer seed unless I force them.  Could a configuration setting have been changed by this sequence or is something else going on?

Windows 10 x64
6
Windows / Downloading Metadata
« Last post by Waggers on August 16, 2018, 02:26:46 PM »
Qbittorrent 4.1.2 on a Windows 10 Pro machine

For the last few days, Qbittorrent has been stuck on 'Downloading metadata'.  Is anyone else getting the same issue?

Things I've tried:
1. Uninstalling and reinstalling 4.1.2 (x64)
2. Rolling back to 4.1.1 
3. Trying with NordVPN
4. Trying without NordVPN

All without success.

However, as Deluge 1.3.15 works fine, I'm guessing that there's something I need to 'tweak' in Qbittorrent.

Any advice would be much appreciated.
7
Suggestions / Re: Download Middle Piece in EXPANSE
« Last post by Adsixnine on August 16, 2018, 06:30:40 AM »
 ??? ???
8
Linux / Re: Unable to start 4.1.2 on Ubuntu 18.04
« Last post by dinjo on August 16, 2018, 06:28:29 AM »
Recompiled again still no luck installed from launchpad version

https://launchpad.net/~qbittorrent-team/+archive/ubuntu/qbittorrent-stable
9
Linux / Re: Unable to start 4.1.2 on Ubuntu 18.04
« Last post by dinjo on August 16, 2018, 04:29:53 AM »
Already done that no luck
10
Funny I was having the same issue on one system. I tried everything except uninstalling it because uninstalling and reinstalling feel like a pain. Couldn't really figure it out.

You couldn't figure out how to uninstall the update? Control Panel >> Programs & Features >> View Installed Updates, and remove it from there. 

But there's no need to do that anymore because the issue was resolved in the latest monthly rollup 2018-08.  If you install that, qB should exit without issues. 
Pages: [1] 2 3 ... 10