Recent Posts

Pages: [1] 2 3 ... 10
Generic / How to figure out what causes stalling
« Last post by ezgz on Today at 03:28:42 AM »

I've googled around and seen some suggestions about fixing stalling. I'm running QB 4.1.1 on Ubuntu 18.04. My torrents always download but, randomly, will stall at some point after download completes. I can force resume and everything carries on just fine, but I'd rather not have to force resume.

Is there a way to turn up logging or something? Unlike most of the other status changes, I don't see anything useful in the log files or the execution log tab when this happens.

Suggestions / Download Middle Piece in EXPANSE
« Last post by MaxAlexandros on Today at 03:02:54 AM »
Hi, this is my first post
I hope you can read my sugestion and make it real


My suggest has relation with the functions Inside MRC(Mouse Right Click Over Torrent):

 1. Download First And LastPieces First
 2. Download in Sequencial Order

This functions could be expanded with a 'Download Middle Piece in EXPANSE' (like series LOL),
After First And Last Pieces First Function:

[Numbers Represents Torrent Percent]
1. From 48 - 52, then
2. From 45 - 55, then
3. Form 40 - 60, then
4. From 35 - 70... and last
Sequencial Order...

So, You can have a Middle Video Preview, WHEN THEMATIC DEVELOPS!
Evaluating Quality of Video to Decide if CONTINUE DOWNLOADING or View what searching for...

This will be a usefull function for me and all of users certainly!
Thanks For Reading
possibly the filename plus your path of the directory have too many characters. If the total number of characters is more than 256 windows has problems. if the folder has a longish name and contains a longish named file windows has problems.,5799.msg27738.html#msg27738

and there are other posts on the same thing in the forum
Windows / Re: I/O error
« Last post by cybermcm on August 13, 2018, 09:38:16 PM »
Version 4.1.2 is out, still same error here :-( file downloads correctly, if I close and reopen QB I get the I/O error...
MAC / complete list always empty/window pop every time open the app
« Last post by abojo on August 13, 2018, 08:41:28 PM »
 so I tried to reinstall the app but nothing changed.
when torrent finished it is gone from the list immediately. tried to delete the whole app completely the reinstall...
Linux / Is this bug or expected behaviour?
« Last post by ReallyCoolName on August 13, 2018, 08:01:22 PM »
Hi all.
I am using qbt-nox 4.1.1 (via webui) at the moment as there is not yet approval for latest version on private trackers.
But anyway - most annoying thing that I noticed is that for example if torrents gets deleted from tracker for some reason it does not change its state to ERRORED (I never ever was any digit there which is not 0).
So if there is like 400+ torrents and over time some get deleted, removed for various reasons I can't see it in WebUI.

Is that expectected behaviour or bug???
p.s. This behaviour was also same with older versions I used previously.
Windows / search not working for non-admin users
« Last post by nhoj01 on August 13, 2018, 07:22:21 PM »

I'm having an issue with the search button in QBT. When I run qbittorrent as an admin and use the search function, it works. However, when I run qbittorrent as a non-admin user and do a search it does not work (outputs no results). Any ideas of what might be going wrong? Is there some folder I need to give non-admin users access to?

App: Qbittorrent 4.1.2
Platform: Windows 10 1803 build 17134.191
Windows / sorting RSS feed channels
« Last post by spiv on August 13, 2018, 07:04:02 PM »

I have problem with setting RSS feed channels order - when I start qBittorrent it is default set reverse alphabetical order. When i click on the RSS channels header bar it sets everything ok - alphabetically. But when I close qBittorrent and run it again the order of the channels is bad again - application doesn'n save my new order. My problem exists still since 3.x versions.

any ideas how to set it permanently?
Windows / Re: 4.1.1 torrent stuck on 99.8 and the only walkaround is force recheck
« Last post by beeswax on August 13, 2018, 05:32:57 PM »
Definitely nothing to do with AV.  There are loads of issues open on Github documenting this exact problem but nobody seems to have pulled them all together yet or noticed the repeated reporting of it.  I've been seeing this too for a while on 4.x and it's not just on big torrents, I've had it on <1GB torrents too.  Usually I just restart qBt and it carries on but nothing I've tried within the client can get it out of the 'Stalled' state.  I haven't tried the 'Recheck' workaround yet, I'll give that a go next time it happens.

Doing a very quick search on Github (just search 'stalled') and reading the OPs description it's really easy to spot all the reports on the same thing:

There are loads more, they're just the first few recent ones.
Suggestions / Re: re-checking file
« Last post by IronMan on August 13, 2018, 04:29:14 PM »
When adding the .torrent disable "Start torrent"
Then manually do a hashcheck
Pages: [1] 2 3 ... 10