Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Has been fixed so closing this :).

PM if needed opened again, thanks.
12
Introductions / Re: HIYA
« Last post by Nemo on Today at 12:13:00 am »
Welcome!
13
Windows / Re: Graphics Speed
« Last post by Nemo on Today at 12:12:31 am »
Could be max pikes for few seconds.
14
Windows / Re: qbittorrent 4.0.4
« Last post by Nemo on Today at 12:10:16 am »
Do not ask for a release next time. The devs have their own agenda and decide when a new release is needed. You can follow Github milestones eventually.

Thanks, locking this.
15
Windows / Re: Sudden slow upload speed
« Last post by Nemo on Today at 12:07:14 am »
Depends on the peers and the amount of seeders available. Im always maxing my uploadspeed on private tracker but not always on public ones.

And of course maybe the points that Switeck mentioned.
16
Windows / Re: qbittorrent doesnt start on windows 10 startup
« Last post by Nemo on Today at 12:04:59 am »
Does qBittorrent have the option to run at startup? Im not home so can't confirm.

UAC prompt is because you are not the admin on your system. Right click the qBittorrent icon on your desktop, go to properties and check "Run as administrator".
17
Suggestions / Re: New icon
« Last post by Nemo on Today at 12:01:55 am »
Some will say it looks too futuristic or stick to the old style as opinions differ.

Combining the q and the b has always been an idea. Its okay looking, thanks for your time and effort.
18
Windows - QA Department / Re: [official]qBittorrent 4.0.4 installer - Built with MSVC 2017
« Last post by Nemo on February 17, 2018, 11:59:12 pm »
Thanks sledge.

This update seems to be working better overall than v4.0.3 for me. Latest libraries and various important fixes, nice release.
19
Windows / Re: 4.0.4 does not work on Vista
« Last post by Nemo on February 17, 2018, 11:57:15 pm »
Why still using Vista if I may ask, specific reason or? Just wondering.
20
Windows / qbittorrent doesnt start on windows 10 startup
« Last post by askfriends on February 17, 2018, 02:24:01 pm »
i have just reset my windows 10, and re-installed all softwares, but qbittorrent does not start on windows startup, also when i run qbittorrent from start menu, it shows UAC prompt.

i have widows 10 1709.
Pages: 1 [2] 3 4 ... 10