Recent Posts

Pages: [1] 2 3 ... 10
1
Linux / Re: doesn't seed
« Last post by ReallyCoolName on Today at 06:40:27 PM »
hmm, just checked on 2 boxes and I can say all my completed torrents on both boxes shows in category "Seeding" but also in category "Completed". And when there is takers, those torrents do seed.
2
Linux / Re: Unable to start 4.1.2 on Ubuntu 18.04
« Last post by ReallyCoolName on Today at 06:00:51 PM »
maybe try another port.
Run like this: qbittorrent-nox --webui-port=31337 -d
3
Windows / Re: Qbittorrent does not startup with windows
« Last post by kennethblackman79 on Today at 05:42:00 PM »
Think it was an issue with the version. Read that on some post. Try updating the app. It'll probably work. Let me know if it does.
4
Windows / Re: Odd behavior with Qbittorrent and ExpressVPN
« Last post by kennethblackman79 on Today at 05:23:36 PM »
First, I have tired doing as much research as possible and trying all fixes and or workarounds to no avail.

I have been using Qbittorrent for quite a while with no issues. I specifically use it with a socks 5 proxy and all has been great in life.

I recently decided to try a vpn and went with expressvpn. After installing the vpn, I immediately started not being able to connect to seeds (with normal qbittorrent settings on the vpn and or also trying to run the proxy with vpn). The weird part is, when a torrent starts, I will connect to a bunch of seeds, then all of a sudden my seed connections will drop to zero and stay that way. My peers will stay connected sometimes and I will continue to upload. This happens no matter what vpn server location I use.

The second weird part is this only happens to certain torrents, such as trying to download  tv episodes. When trying a open free torrent for speed & connection tests from a site such as https://whirlpool.net.au/wiki/test_torrents, I can connect to seeds and peers without an issue with the vpn on.

The last weird part is if I turn off the vpn, the behavior continues. The only way to get my torrents working again is to uninstall the vpn, uninstall qbittorrent, restart, reinstall qbittorrent, and now qbittorrent using just a socks5 proxy works again like it always has.

So I am at a loss as to what is happening with the VPN software and or connections.  I come here seeking any advice hoping someone else has experienced my issue and can lead me in the right direction. Next bet was to try and contact expressvpn support, but thought I might get more knowledge answers here.

Thanks for your time everyone.

Did updating expressVPN app help your case? I'm trying two different VPN ATM right now, one is express and the other is Ivacy and both are working for me so I'm assuming it's your ISP, app version or windows. Is it specific to certain torrent files? Like try getting the same TV show elsewhere and see if that's recreating the same issue. I didn't have any issues with Express but did face this thing with one torrent in case of Ivacy. I just downloaded the updated version of the app from their download page and the issue got resolved automatically. I still don't know what was the exact issue because it worked on both providers and on two different ISPs after that. So maybe that was a one-time thing? :/
5
Funny I was having the same issue on one system. I tried everything except uninstalling it because uninstalling and reinstalling feel like a pain. Couldn't really figure it out.
6
Windows / Re: I/O error
« Last post by cybermcm on Today at 04:37:00 PM »
It's always the same error message, see above
https://qbforums.shiki.hu/index.php?topic=6005.msg28508#msg28508
7
Linux / Unable to start 4.1.2 on Ubuntu 18.04
« Last post by dinjo on Today at 04:24:27 PM »
Install qbittorrent-nox but unable to view anything on browser with a error unable to reach site i can see the process running how do i debug it further ?

Code: [Select]
[email protected]:~# uname -a
Linux odroid 3.16.57-25 #1 SMP PREEMPT Mon Jul 30 19:27:38 -03 2018 aarch64 aarch64 aarch64 GNU/Linux
[email protected]:~# lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 18.04.1 LTS
Release:        18.04
Codename:       bionic

Stucked at below

Quote
[email protected]:~# qbittorrent-nox

******** Information ********
To control qBittorrent, access the Web UI at http://localhost:8080
The Web UI administrator user name is: admin
The Web UI administrator password is still the default one: adminadmin
This is a security risk, please consider changing your password from program preferences.


Process keeps running in background but as per logs
Quote
-- Unit qbittorrent.service has begun starting up.
Aug 15 14:40:30 odroid qbittorrent[812]: Logging to /var/log/qbittorrent-nox.log.
Aug 15 14:40:30 odroid systemd[1]: qbittorrent.service: Control process exited, code=exited status=1
Aug 15 14:40:30 odroid systemd[1]: qbittorrent.service: Failed with result 'exit-code'.
Aug 15 14:40:30 odroid systemd[1]: Failed to start LSB: Starts QBittorrent.
-- Subject: Unit qbittorrent.service has failed
-- Defined-By: systemd
-- Support: http://www.ubuntu.com/support
--
-- Unit qbittorrent.service has failed
8
Windows / Re: I/O error
« Last post by Mike_EE on Today at 02:17:31 PM »
Version 4.1.2 is out, still same error here :-( file downloads correctly, if I close and reopen QB I get the I/O error...

Can you post the exact error message?
9
Windows / Re: I/O error
« Last post by Mike_EE on Today at 02:14:05 PM »
I have the same problem even the problem ejecting USB mass storage device issue need to fix!

Are you sure that qBT was finished writing files when you ejected the USB drive?
10
Windows / RSS automatic Download - how to remove torrents ?
« Last post by eagle275 on Today at 10:43:38 AM »
is there any way .. that I can replicate utorrents behavior ?

torrents that were picked by the rule and "auto downloaded" .. ->DONE
when I reach my seed-ratio .. it stalls ..................................DONE
when I remove them from the downloads the RSS Feed-Window "forgets them" ... OPEN ?

I now have the problem that my machine rebooted .. and suddenly qbittorrent started "checking" all the previously downloaded and finished RSS-torrents .. and wants to seed them anew

so how do I get the RSS-Feed to forget / remove the torrents as well .. the RSS-window fills rapidly with torrents and it gets a little confusing .. on utorrent that window was always nice and short since the removed torrents were removed from RSS as well
Pages: [1] 2 3 ... 10