Recent Posts

Pages: [1] 2 3 ... 10
1
Linux / Trackers have no status
« Last post by chaoticbeliever on Today at 04:00:07 PM »
https://i.imgur.com/zgQimMR.jpg

I'm not sure if this is normal but I read it should be "working". They are under the Error tab too.

Is this normal and if not how can I solve it?
2
Windows / Small text Problem
« Last post by chaoticbeliever on Today at 03:58:48 PM »
My text is all small. How do I make it a little larger? Used to have big text before, now I don't.

https://imgur.com/a/RNWp7PQ
3
MAC / Qbittorrent setup
« Last post by chaoticbeliever on Today at 03:54:38 PM »
I'm having a little trouble getting an increase in download speed since I made the switch from utorrent.

I made the switch after finding this sub but I can't get near the speed I was getting on u. I've followed a few guides from here to set up a static IP and forward the port but I've had no joy.

I'm running through Ivacy VPN for torrenting but that wasn't an issue on u.

I was getting up to 15mbs down on u, but it hovers around 1mbs on qbit. I'm assuming it's a setting I can't find or haven't put right.

Are there common faults that newbies to qbit usually make?

Thanks in advance.
4
Hi. I want to have write permission of owner and group for all folders and files created. Currently it only give permission to owner. Is there any way to achieve this?

Thanks. Anyway, I am using the WebUI version.
5
Linux / qBittorent-nox Stop Working
« Last post by bardulf on Today at 02:09:46 PM »
Hi,
I installed qBittorent-nox using following this https://github.com/qbittorrent/qBittorrent/wiki/Setting-up-qBittorrent-on-Ubuntu-server-as-daemon-with-Web-interface-(15.04-and-newer)

after several hours it suddenly stop working, this what I get:

* qbittorrent.service - qBittorrent Daemon Service
   Loaded: loaded (/etc/systemd/system/qbittorrent.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Tue 2019-01-22 09:49:10 UTC; 3h 9min ago
  Process: 61617 ExecStop=/usr/bin/killall -w qbittorrent-nox (code=exited, status=1/FAILURE)
  Process: 61405 ExecStart=/usr/bin/qbittorrent-nox (code=killed, signal=ABRT)
 Main PID: 61405 (code=killed, signal=ABRT)

Jan 22 09:49:09 poorya qbittorrent-nox[61405]: 7f27e3800000-7f27e4000000 rw-p 00000000 00:00 0
Jan 22 09:49:09 poorya qbittorrent-nox[61405]: 7f27e4000000-7f27e4021000 rw-p 00000000 00:00 0
Jan 22 09:49:09 poorya qbittorrent-nox[61405]: 7f27e4021000-7f27e8000000 ---p 00000000 00:00 0
Jan 22 09:49:09 poorya qbittorrent-nox[61405]: 7f27e8000000-7f27e8021000 rw-p 00000000 00:00 0
Jan 22 09:49:09 poorya qbittorrent-nox[61405]: 7f27e8021000-7f27ec000000 ---p 00000000 00:00 0
Jan 22 09:49:09 poorya qbittorrent-nox[61405]: 7f27ec000000-7f27ec021000 rw-p 00000000 00:00 0
Jan 22 09:49:10 poorya systemd[1]: qbittorrent.service: Main process exited, code=killed, status=6/ABRT
Jan 22 09:49:10 poorya systemd[1]: qbittorrent.service: Control process exited, code=exited status=1
Jan 22 09:49:10 poorya systemd[1]: qbittorrent.service: Unit entered failed state.
Jan 22 09:49:10 poorya systemd[1]: qbittorrent.service: Failed with result 'exit-code'.

I use qbittorrent v4.1.5, What I have done wrong?
6
Generic / Re: No peers, only one tracker working
« Last post by Switeck on Today at 01:08:05 AM »
DHT + PEX not working also?
7
Windows / Re: Torrents keep deleting their own data please help!
« Last post by Switeck on Today at 01:07:28 AM »
Filename + pathname too long? (has to be <254 characters long)

Is it trying to move the torrents when finished downloaded to a nearly full drive?
...or a "deep" directory path that causes it to exceed the max filename+pathname length?
8
Windows / Torrents keep deleting their own data please help!
« Last post by chaoticbeliever on January 21, 2019, 04:45:02 PM »
I use qbittorrent and use WinRAR to open my torrents and whenever I download torrents they work completely fine BUT! about a day later the data completely delete! not the file or the ability to access it just the data! I've tried using a different version of the torrent but get the same results all the time! please help.

9
Generic / No peers, only one tracker working
« Last post by chaoticbeliever on January 21, 2019, 04:40:48 PM »
Hi, so I've just downloaded this software as I'm trying to download something. Annoyingly, one one of my four trackers say "Working", the other four say "Not working". I'm also not getting any peers other than my local machine. There's nothing in my firewall blocking qBittorrent and I have "Always announce to all trackers in a tier" checked.

Any fix?
10
Linux / Search Function for Linux Web UI?
« Last post by chaoticbeliever on January 21, 2019, 04:36:00 PM »
Is this ever going to be implemented? It's been implemented for the Windows Web UI

Pages: [1] 2 3 ... 10