Recent Posts

Pages: [1] 2 3 ... 10
1
Windows / Re: Force Recheck one by one possible ?
« Last post by eagle275 on Today at 09:28:38 PM »
ALL torrent clients I have met so far do a force-recheck file by file .. .. only qbittorrent tries to do it on all torrents at the same time .. this causes a lot of unnecessary head movements for physical hdds - AND SSSSSLLLLLLOOOOOOOWWWWWWS the whole process down - you write it yourself  .. so unless you use a SSD - which is not a good device for torrents from my experience (you eat the possible writes way too fast) ..
so until qbittorrent learns to do it .. its painstaking method by hand



thx Ironman
2
Linux / Qbittorrent 4.1.2 does not work on Ubuntu 18.04
« Last post by Fogna on Today at 09:10:49 PM »
Hello everyone, I apologize for the use of a translator but unfortunately I do not speak English
Just tonight I was proposed by the update manager version 4.1.2, I have performed the update but the icon of Qbittorrent is gone and I do not know what happened to it, I can only open it from the terminal or if I go to force the packages and I version 4.0.3 is proposed back to the icon, can someone help me get the 4.1.2 back to normal?
Thank you
3
Quote
I feel like this client is really starting to come together now

The great thing is you get new features and improvments on qBittorrent side but also from libtorrent at the same time.
4
Windows / Re: qBittorent won't close
« Last post by Cane on Today at 06:30:25 PM »
I don't know why, but it have worked without problems, for the last couple of days. I didn't change anything though...

Well, it seems that I was wrong. And it ended up being another problem to. Not only does it still freeze when I try to close (with a big 100GB+ torrent), it lies about how much I have downloaded... It claimed that I had downloaded over 100GB, and even though I don't have pre-alocation activated it somehow did take up ~100GB. But just out of curiosity, I tried to extract the file. It wasn't corrupted, but I only got 75mb, that's like 1/1333 part of what was claimed.
5
Generic / Export/import
« Last post by grimjack on Today at 11:24:07 AM »
Hi!

Running the qbittorrent app available for Netgear ReadyNAS.

Due to hardware malfunction I want to export database to another device, keeping all active torrents.

How?
6
Generic / Disappearing peers, unfinished or stalled downloads
« Last post by nidany on Today at 11:09:47 AM »
I've been using Qbittorent 4.1.1 since last May.
Downloading has been plagued with numerous problems: Disappearing peers, stalled downloads - you name it...
Using google in order to find a solution, I've stumbled upon this forum.
I've mostly read Switeck's comprehensive answers & solutions and I admire his vast knowledge and know-how.
I've followed his solutions to the letter, but to no avail. The problems persisted.
They were present in private & public trackers alike.
I suspected my ISP uses "traffic shaping" because of the very large volume of my downloads (mostly BDMV or BluRay remuxes of classical movies).
My ISP denied (what else?)
In my despair, I've tried those mostly unreliable "10 best" sites.
Arbitrarily, I chose BitTorent and installed it a week ago.
As if by a magic wand, all problems disappeared and I enjoy fast, reliable downloads even from those specific torrent files that failed in Qbittorent
Can Switeck explain this? This is definitely not a provocative request!
7
Quote
I feel like this client is really starting to come together now

Don't know about yuo mate, but been using it since version 2 happily on every hardware from x86, x86_64, ARM, on Linux, BSD, Windows... on servers with gbps or better connection, on home, on NAS, on routers... so yeah. I do agree, I like the continuous improvements, but the client has been very good for a long while now IMO.
8
Linux / Re: Unable to start 4.1.2 on Ubuntu 18.04
« Last post by dinjo on Today at 03:27:49 AM »
Any further help would highly appreciated
9
Windows / Re: Downloading Metadata
« Last post by Waggers on August 16, 2018, 05:20:36 PM »
Thanks for the info.

It's only qBittorrent that has the issue.  Deluge can download the exact same magnet link without issue.
10
Windows / Re: Downloading Metadata
« Last post by eagle275 on August 16, 2018, 05:08:19 PM »
just  a small hint what "downloading metadata" means .. its from "magnet links" .. and means that qbittorrent or any other client tries to download the real .torrent file ... which can pose problems when the server doesnt hold the file anymore
And my guess is .. when it takes longer than a weekend .. it is the case .. the oririginal server doesnt hold the .torrent anymore (copyright issues ? ) - and they didnt allow for DHT
Pages: [1] 2 3 ... 10