Recent Posts

Pages: [1] 2 3 ... 10
1
Generic / Re: qBittorrent and i2p
« Last post by share_plz on Today at 03:14:31 am »
Bumping. At the dawn of a new century here, and I2P is still advertised on "Anonymous Mode" yet no one can get it to work. What gives? How to make it work and protect torrent privacy??

https://github.com/qbittorrent/qBittorrent/wiki/Anonymous-Mode
https://geti2p.net/en/docs/applications/bittorrent
2
Windows / Re: V4.04 ignoring upload speed limit
« Last post by Switeck on Today at 02:12:38 am »
Known issues PLUS possible qBT settings can cause that.

uTP and local peers+seeds may be ignoring your upload limit because qBT is currently set to do that.
So check if they're set to ignore the limits or not.
3
Windows / qBittorrent 4.0.4 "erroneous BT client listening" error
« Last post by rednoise on Today at 12:00:25 am »
I had been using qBittorrent version 4.0.3, and it was working well. I upgraded to the latest version 4.0.4 and now one torrent site, dimeadozen.org, shows me with the error "protocol error 4 - no/erroneous BT client listening." Downgrading back to 4.0.3 relieves that symptom, and my connection shows no problem. I've gone back and forth between the two versions a few times and the symptoms are consistent. This is running on Windows 7 Pro 64-bit.

I've combed qBittorent's settings, and played around with a couple of things like disabling or enabling encryption, but it doesn't seem to matter. I've tried turning off Windows firewall with no change.

Has anyone else seen this? Any ideal what the real problem is? Until I get this resolved I'll have to stick with 4.0.3.
4
Windows / Re: 4.0.4 does not work on Vista
« Last post by there on February 18, 2018, 07:34:31 pm »
Running some legacy programs (for which no alternatives exist) that absolutely require Vista

If virtualbox, or vmware support Vista, then if it was me, would consider migrating it over. The other problem is that now MS no longer support Vista, if they have not already, they will be soon pulling the support pages, service packs and download pages, so even if you do find a fix using a certain dll, MS  will have pulled it and now will just be a nondiscript ms page.

Hope you have a backup!

You could download the source for Qt and try and compile your own?
5
Windows / V4.04 ignoring upload speed limit
« Last post by fatman on February 18, 2018, 06:16:04 pm »
I have my upload limit set to 50KiB/s and this shows as the limit in the bottom bar, however it still uploads at a much higher rate saturating my Internet connection. It can show current active uploads up to 300KiB/s in the bottom bar

Is this a known issue or is there something I've messed up in the settings?
6
Windows / Version 4 PARTS files?
« Last post by Mike_EE on February 18, 2018, 05:09:02 pm »
Tried to do my due diligence on this, but...

I just upgraded from Windows version 3 (3.3.14) version 4 (4.0.4), and I noticed my root torrent folder now contains PARTS files for newly added, or rechecked, complex torrents. The names of these files correlate to the hash of the new torrents and I'm assuming, in the absence of finding anything about this in the FAQ, release notes or this forum (tried to search for "parts") that these files replace the partial downloads of unwanted files in torrent folders - is this correct? Can I change the folder where these are stored and, if not, are there plans to allow this to be changed?

7
Windows / Re: Graphics Speed
« Last post by Nemo on February 18, 2018, 03:10:06 pm »
Here is uTorrent 3.5.1 build 44332 doing the same thing, see the picture.

Also with this torrent 1 peer was uploading to me at around 80/100KB/s and after adding it to qBittorrent the same peer, same ip started uploading to me at above 3MB/s ;D.
8
Hi there,

I have a couple of different devices running qBittorrent & WebUI across a couple of locations, managing them remotely though, is proving to be a pain. Everything is forwarded correctly and individually the UI's are accessible, however you can only use one server with Google Chrome at a time & attempting to use another (via HTTP page or Chrome Extension) results in a HTTP 401 error. Clearing history/cache or using a different browser lets you access another, but this is a pain. I'm assuming that this is due to header requirements introduced in 3.3.13?

Any way around this?

(Also, have just realised that this should potentially be in General, not Windows. Please move if this is so :) )
9
Windows / Re: Graphics Speed
« Last post by Smiley on February 18, 2018, 11:20:40 am »
Look, but there doesn't fluctuate like this.
It's the same provider of internet connected directly to computer without wifi or something to use my speed band.
10
Windows / Torrents not starting in v4.0.4 anymore
« Last post by luba on February 18, 2018, 01:43:21 am »
Just downloaded v4.0.4 and upgraded from 4.0.3 on Win7. After that neither new nor from 4.0.3 still ongoing torrents showed any sign of life.
All the settings are taken over from 4.0.3 and the trackers are "working". For a short time peers were shown (all 0.00% progress) and then they disappeared again.
Downgrading back to 4.0.3 instantly "fixes" the issue. Are there any changes in the settings I have to make when upgrading to 4.0.4 to make it work?

edit: The log doesn't state anything about the external ip in 4.0.4 (log attached, no additional lines in there after ~10min of waiting and torrents in stalled state). First part is new (re)install of 4.0.3 and then upgrade to 4.0.4. Edited IP and deleted torrent names from uploaded log.
Pages: [1] 2 3 ... 10