qBittorrent official forums

qBittorrent => Linux => Topic started by: Thewonderer on August 16, 2017, 01:31:54 AM

Title: Will 3.4.0 support Libtorrent 1.14 and RSS feeds in webgui?
Post by: Thewonderer on August 16, 2017, 01:31:54 AM
Hi,

Using Ubuntu 16.04 in headerless / nox configuration.

I have kept libtorrent below 1.10 having read this advice. However , I wondered if 3.4.0 will work with the latest build of libtorrent?
Also, will rss feeds come to the webgui also?

Thanks for all the great work.