qBittorrent official forums

qBittorrent => Windows => Topic started by: DirtyOldMan on December 06, 2018, 07:30:57 PM

Title: Can't connect to the swarm
Post by: DirtyOldMan on December 06, 2018, 07:30:57 PM
My port is forwarded, I am connectable. I can't download anything for the last two days. Everything stalls no matter how many seeds there are. I use v4.1.4. My ISP is Comcast. Any ideas?
Title: Re: Can't connect to the swarm
Post by: Switeck on December 06, 2018, 08:01:54 PM
ComCast probably isn't blocking torrents but they may throttle in rare cases.
If you're using a VPN/proxy, that may be to blame.

Or your software firewall may have registered a qBitTorrent upgrade (to 4.1.4) as "now-infected, block internet access".
Software firewalls sometimes get very testy about changes to programs demanding internet access...and blocks them. So check your firewall settings.

There's problems with qBT's queuing, which can cause torrents to stall or remain queued when they shouldn't be. (I disabled queuing in qBT because of its bugs.)

Back up qBT's settings and resume files as well as all the .torrent files being used by qBT. Read here for how:
https://qbforums.shiki.hu/index.php/topic,2826.msg13292/topicseen.html#msg13292      Backup qBT settings!
https://github.com/qbittorrent/qBittorrent/wiki/Frequently-Asked-Questions#Where_does_qBittorrent_save_its_settings

...Then try with qBT in a "freshly installed" state by deleting the qBT settings files. Initially KEEP the resume files to see if qBT's settings and/or the resume files are to blame.

For more troubleshooting, we'll need this info:
https://github.com/qbittorrent/qBittorrent/wiki/Things-we-need-to-know-to-help-you-with-'speed'-issues
Title: Re: Can't connect to the swarm
Post by: DirtyOldMan on December 06, 2018, 10:49:12 PM
Thank you! ;D
Title: Re: Can't connect to the swarm
Post by: nateliv on December 15, 2018, 12:51:05 PM
I am having issues as well. Very recently started. I think the 4.19 update and Windows Defender is blocking me.

I think Microsoft Windows Defender removes the SwarmCoordinator/Agent executable from \UE_4.19\Engine\Binaries\DotNET\. I have to restart my computer, disable Windows Defender Real Time Protection, verify the 4.19 installation which puts back the executables in place. Annoying.

Lucky Patcher (https://inro.in/lucky-patcher/) 9Apps (https://inro.in/9apps/) VidMate (https://inro.in/vidmate/)