Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Arch Feline

Pages: [1]
1
Windows / Have Peers but not Uploading
« on: October 18, 2012, 04:31:14 AM »
My qBittorrent is seeding 2 files.  File A shows Kilobytes uploading.  The file B shows blank for uploading and shows peer progress as 0.0%.  The peer box for file B fills up from time to time showing blank upload speed,  0.0% complete and 0 Bytes uploaded.

8 of the 9 trackers listed are showing as not contacted yet. I did a recheck and there is no change.

Now this file is uploading to 2 steady leachers. What I said before is a frequent occurence for this file though.  It is so weird. Is the torrent being blocked somehow?

Looking now I see that  these blank speed, 0.0%, 0B have connection uTP, blank client.  One of the group has BT as the connection. 

Tracking
DHT - 10
PeX - 1
...
0 - 2
...
2 - 2
... ...
6 - 2

Is this group what an anonymous download looks like?

2
Windows / Want to Recheck 10 g torrent and not Redownload
« on: October 10, 2012, 05:58:02 PM »
I was running 3.0.5 last night and my computer shut down and restarted.  When I started up (logon password required) qbittorrent I noticed that my ten gigabyte file was downloading again.  The completeness gauge was back down to 0%. I changed the setting on the torrent line to force recheck.  qBittorrent keeps stopping the recheck at 1.5% and is downloading again.  I do want to reseed but I do not want to redownload ten gigabytes. 

I upgraded to 3.0.6 but the problem seems the same.

Besides there could be a situation in which I was the only seed online.

3
Cafe lounge / Flag feature is Fun
« on: October 06, 2012, 06:29:28 PM »
I am looking at the peers for the torrent which I am seeding. The 2 steady ones are American.  Fading in and out I get Canada, Brazil, Bangladesh, Pakistan, South Africa, Saudi Arabia, India, Netherlands, Vietnam, Republic of Korea, Czech Republic, Jamaica, ...

There they are sharing an interest with me.


4
Generic / Pirate Bay Torrent Download
« on: October 05, 2012, 05:00:49 AM »
I am trying to download a torrent from Pirate Bay.  I updated to v3.0.5,  I put the link into the add link to torrent window and highlighted it.  Nothing happens.  I have not downloaded torrents since March. Sorry for being clueless.

What do I need to do to start the torrent?

I surprised myself and got the torrent started.  What I did was clicked on the magnet link and got the browser page which says that the link cannot be resolved.  Then I copied and pasted that into the torrent link box.  I am sure that there is a better way???

Pages: [1]