Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hurricane51

Pages: [1]
1
Windows / Re: Restore Torrents After Reinstalling Older Version
« on: March 21, 2019, 02:34:49 am »
SUCCESS! I made the changes, but that had the same effect as manually re-adding the torrent - it didn't recognize that the torrent contents had already been downloaded. All the contents read 0% in the Progress field,  I did a Force Recheck and that solved the problem. Thanks so much.

2
Windows / Re: Restore Torrents After Reinstalling Older Version
« on: March 19, 2019, 05:34:39 am »
I'm not sure what you mean by "adding them in stopped form". They already reside in the proper folder, as do the downloaded files.

3
Windows / Re: Restore Torrents After Reinstalling Older Version
« on: March 18, 2019, 08:20:05 am »
No, exactly the same. I've tried adding a couple of torrents back in, but they don't find the already downloaded file, so they start to download it again from scratch.

4
Windows / Restore Torrents After Reinstalling Older Version
« on: March 16, 2019, 07:21:40 am »
I know there are many topics relating to restoring existing torrents, but I can't follow most of them. Here's the problem.

I backed up my C:\Users\username\AppData\Local\qBittorrent\BT_backup folder and my Torrents folder. I uninstalled Version 4.1.5 then installed 4.1.1. When I start qbittorrent it is blank. I don't see any tool or option to repopulate the active torrents. I'm sure I'm missing an obvious step, but so far nothing.

5
Windows / Re: Queuing still not working in v4.1.0
« on: July 21, 2018, 04:07:40 am »
I agree that the "Do not count slow torrents" does not seem to be working in 4.1.1. Setting max to a high number works for me.

Pages: [1]