Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rrrevin

Pages: [1] 2
1
Nothing to do with your NAS or your firewall. It's your process limits.
"open files" is set to 65535. How many torrents are you running? Really? Unless it's in the thousands, that should not be an issue.
Try also reducing the number of connections in qbittorrent, that could be set way to high.

2
Linux / Re: Installation Port 8080 déjà utilisé
« on: April 20, 2019, 03:55:18 pm »
Look for the file qBittorrent.conf under the user who qbittorrent is running as.
for me it's under ~qbittorrent/.config/qBittorrent/qBittorrent.conf

In the [Preferences] section, change the port assigned to the following option:
WebUI\Port=8080

Change 8080 to what you want. Save the file. restart the service.

3
Windows / Re: Automatically Opening Magnet Links with qBittorrent?.
« on: April 20, 2019, 03:50:16 pm »
In Pale Moon: Edit -> Preferences -> Applications -> find magnet and choose to open them with your client of choice


4
Windows / Re: using a NAS for mulitple CPU's all using qbittorrent
« on: April 20, 2019, 03:41:21 pm »
No and Yes.
No, you cannot start a download on your "laptop" then have it continue on your desktop.
Yes, you start a download from your on your laptop, that actually runs on your desktop.

I run on my downloads on an SBC (Pi like system) with a usb drive attached. I send the torrents from my desktop to this SBC.
Is use the Remote Torrent Adder extension in Chrome : https://chrome.google.com/webstore/detail/remote-torrent-adder/oabphaconndgibllomdcjbfdghcmenci

5
Not Possible.

6
Windows / Re: Sequential downloading question
« on: April 12, 2019, 02:57:08 pm »
This is why I never enable sequential download.

And here is a great article why you should never use it : https://wiki.vuze.com/w/Sequential_downloading_is_bad


7
Windows / Re: Adding new torrents to top of the download list
« on: April 12, 2019, 02:50:40 pm »
There isn't.

8
Windows / Re: qBittorent v4.1.5 : search return no result
« on: April 12, 2019, 02:49:03 pm »
Did you try searching here for that?
It's been asked and answered.

https://qbforums.shiki.hu/index.php/topic,6188.0.html

9
Linux / Re: Updating/Uninstalling Compiled qbittorrent-nox
« on: March 03, 2019, 07:35:00 pm »
Go to https://www.qbittorrent.org/download.php
Scroll down to the bottom to "Other Binary Packages".
Choose "Linux"
Choose your distro.
If not in the "official" distro, instructions will show how to add the qbittorrent PPA to your system to get the latest "official" version.
Stable = official current stable release
Unstable = currently in development version


10
Linux / Re: Search Function for Linux Web UI?
« on: January 28, 2019, 12:51:31 am »
I believe you'll get more traction if you post these requests a feature request in git hub, not here.

https://github.com/qbittorrent/qBittorrent/issues

11
Windows / Re: What search plugin do I need to install for v4.1.5?
« on: January 28, 2019, 12:48:38 am »
Have you tried "searching" this forum for "search"? A few suggestions were returned when I did it. Pfft.. :)

12
Linux / Re: qbittorrent" search function not working!
« on: January 21, 2019, 03:23:39 pm »
I gave up using the qbittorrent internal search system. I've never gotten it work consistently under Windows. Ever.

I installed Sonarr and Jackett on Linux. Significantly better and much much more accurate.
There are many "How-tos" on Linux/Sonarr/Jackett/Torrents".. google it.

13
Linux / Re: Cannot access other partitions from qBittorrent
« on: January 21, 2019, 03:20:15 pm »
Your pics are WAY to small to see anything. Try another image site that does not resize.

14
Linux / Re: Ubuntu qBittorrent-nox + Web GUI won't start downloads
« on: January 21, 2019, 03:18:12 pm »
Same here.
Ubuntu 16.04
qbittorrent 4.1.15

Runs fine for a day or two, then any newly added torrents snever start. They get added, but never start. The only fix for me is to restart the service. I've now added a nightly cron job to restart it.

How can we enable debug run logs to help the devs? I can't find them on my system.

Edit: I've enabled logging as per https://github.com/qbittorrent/qBittorrent/issues/6033. Hope this catches the issue.

15
Windows / Re: search not working for non-admin users
« on: December 29, 2018, 07:58:08 pm »
I have the EXACT same issue. I could not for the life of me figure out why my searches were not returning "any" results. I have to run qbt as admin in order to get search results. This is VERY reproducible.

San someone open a bug on this on the github site? I don't have an account (don't want one either :) )

Pages: [1] 2