Recent Posts

Pages: [1] 2 3 ... 10
1
Introductions / Im new here
« Last post by Grembol89 on August 22, 2019, 10:13:15 pm »
hello this is a good program because i work with utorrent
2
Windows / save torrent in progress before windows formatting
« Last post by marco999 on August 22, 2019, 01:15:24 pm »
Hi,

I need to format my disk C:, but I have 5 torrent download (the download folder is located to disk G and not to C).

There is a way to save the torrent progress ? I like to avoid to restart to zero the download after format c: ....

Thank you !
3
Windows / The network interface defined is invalid: iftype53_32768
« Last post by bob1324 on August 22, 2019, 11:25:53 am »
Hi,
I have tried Wireguard VPN with Windows 10.
One server works ok with Qb 4.1.7.
The other servers don't work
and Qb gives the error messge:
The network interface defined is invalid: iftype53_32768.
Does somebody knows where to look to solve this problem.
Thanks,
Bob
4
Suggestions / Combine the download and upload speed limits
« Last post by TommyWiseau on August 21, 2019, 03:31:37 pm »
See attached how this could look.

5
Windows / Re: qBittorrent blocked in fullscreen
« Last post by Breat on August 20, 2019, 09:23:22 pm »
I just found a solution.
It was enough to right click on the taskbar and click Cascade.
6
Generic / How can I recover my .torrent files?
« Last post by l0k#57V2KC7#a7GJ on August 20, 2019, 08:13:33 pm »
After installing qBittorrent, I set a directory from which to automatically load .torrent files.
However, as it loaded the files from this directory, it deleted them.
I found a directory
Code: [Select]
C:\Users\me\AppData\Local\qBittorrent\BT_backup that contains a bunch of .torrent files, but the filenames are all hashed and not human-readable.
  • How can I recover my .torrent files with their original filenames?
  • How can I prevent qBittorrent from deleting my .torrent files without warning in the future?
7
Linux / Resolved: Torrents just plain not seeding
« Last post by dopple on August 20, 2019, 04:13:53 pm »
For some reason adding Group=qbtuser to the systemd file made it start working so. neat.
added that to the thingie in the wiki
8
Windows / How can they contrive it?!!
« Last post by sdml on August 20, 2019, 01:56:05 pm »
If I move files from somewhere else in some torrent folder, and then check all files in torrent for downloading qb overwrites almost all my files with empty ones (i think from folders .unwanted).
Can qb authors kill themselves for me?
9
Linux / Torrents just plain not seeding
« Last post by dopple on August 20, 2019, 04:54:15 am »
So ive tried a couple torrent clients and this issue is pervasive so its not technically a qbittorrent thing but as this is my favorite torrent client, i was hoping to get some help getting it working here if possible.

So. Im running Ubuntu Server 18.04, with qbittorrent-nox 4.0.3 (ive also tried v4.1.7 with same results but i wanna stick to the one that comes with the os if possible)
Ive got all the ports forwarded properly, and i can access the webui on 8080, and can download at ridiculously high speeds but no matter what i do, i just olain can not seed. its always 0B forever.

anyway heres the info the wiki said to put

Your OS
 -Ubuntu Server 18.04

The qBittorrent version you are using
-qBittorrent-nox 4.0.3

What kind of trackers you have been using? Private? Public? You can mention the tracker name too, that's no secret.
-Public and Private have same issue. ive tried iptorrents and redacted and ubuntu's torrent trackers too

Architecture (x86 or x86_64, maybe ARM64) you are using
-x64

Network type: Fiber, cable, DSL, radio/microwave
-im pretty sure its cable but im not 100% on that

Router: Do you have one? Do you have more than one? Do you have switches in the way?
-i took the router out of my network to try and resolve this. rn my server is hooked directly into the cable modem

How do you connect to the closest access point? Wifi? Cable? Power-ethernet?
-ethernet

What HDDs, SSDs do you download to? Do you use RAID? If yes, hardware, SW? If HW, what adapter/device?
-just a internal ssd for now

Did you check your storage if it works, if it does not have any SMART issues? Use Crystal Disk Info to make sure that the storage is fine. ( https://crystalmark.info/en/software/crystaldiskinfo/ )
-yep yep storage works

Did you check your RAM if it is flawless/has no issues? ( https://www.howtogeek.com/260813/how-to-test-your-computers-ram-for-problems/ )
-same with ram, it works

so far to resolve this ive tried forwarding the port, changing to a bunch of different ports, currently im on 50421
ive made sure my firewall lets that port send and recieve
ive disabled my desktops torrent client in case that was interferring with my server functioning
10
Windows / QBittorrent 4.1.7
« Last post by Amol on August 20, 2019, 02:30:51 am »
Hello everybody !
I've updated from  QBt3.3.10 to QBt4.1.7. What a big jump up !! Very good this latest release.Keep up the good work !
Pages: [1] 2 3 ... 10