Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - luizmp

Pages: [1]
1
Windows / Re: Problem seeding with 4.1.4 x64
« on: December 11, 2018, 10:32:57 pm »
qBitTorrent may be crashing your networking software/hardware -- a bad firewall, router, or modem?

qBT being unclose-able in Task Manager I've read about at qBT's github issues forum, but I didn't see a solution -- devs will probably have to figure out where the bug to that is and fix it.

Have you tried completely uninstalling qBT and removing all its settings? (but keeping your torrents!)
...Then reinstalling either a slightly older version of qBT or the latest version again.
Settings sometimes get messed up over time, especially if the computer lost power when qBT was running.

TBH I haven't... lack of time... and lazyness of rechecking 400+ Torrents... LOL
I'll wait an update hoping something will be fixed... and maybe i'll stop updating so often... :D
If nothing changes... I'll give a downgrade a try ;)

2
Windows / Re: Seeds immediately disconnecting, downloads stalling
« on: December 03, 2018, 03:55:14 pm »
same here, but affects uploads too :/
I just stop seeding after some time... it's due the last update...they have to FIX it!

3
Windows / Re: Problem seeding with 4.1.4 x64
« on: December 03, 2018, 03:44:10 pm »
up?

4
Windows / Problem seeding with 4.1.4 x64
« on: November 28, 2018, 02:40:06 am »
Hello there! I'm having a problem and it seems related to new version 4.1.4... at least only after last update I notice this problem.... I'll try to put all the info to help you help me ;)
I'm seeding 380+ files (using about 4 HDDs) on private trackers (it's configured correctly)....

The problem is, when I start qBittorrent all the files start "seeding" and few of them becomes blue color (uploading)... the most part of them remain black (only "seeding" and not uploading).... after some time, ALL the files become BLACK (only seeding, not uploading)... I can pause and start and nothing happens... if I close the program, almost always, a qbittorrent.exe keeps running "forever" at Task Manager and most of the time I just CAN'T finish task... so I have to restart Windows... When I'm able to finish it (or when it closes automatically) and open again qBittorrent, the files start being uploaded again.. and this keeps happening... Before that I was able to upload directly... the entire day... now I just CAN'T... it stops and remain at 0B/s....

PS: Another thing... if I don't finish the qbittorrent.exe and open a new one... or nothing happens, or it opens and start "uploading" again or gives me some errors (if any NEW torrent was added and downloading)...
PS2: The files I'm talking about have SEEDS and PEERS... so, there are people downloading them, but I'm not their source :(

What's wrong? What can be done? Help me please!

5
Windows / Re: I/O Error After Update 3.39
« on: December 15, 2016, 08:16:06 pm »
you mean, removing all my configs?

6
Windows / I/O Error After Update 3.39
« on: December 15, 2016, 01:20:16 am »
Hello there... after updating to v3.3.9 my already downloaded and some new downloads started giving  I/O Error !!!! Help!

And after exiting the program it doesn't close!!!!

Pages: [1]