Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gutterboy

Pages: [1]
1
Yes, private site torrents (which use private trackers as well) will seem to lack peers, which can make qBitTorrent seem like it's firewalled.

I feel there is another issue because I checked by downloading popular torrents but still had the same issue.

2
Ok, that worked! Green light and uploading was working.

Could it be perhaps cause the other torrents I am downloading/trying to seed are from a private site?

3
Does uTorrent get incoming TCP peer/seed connections ok?
...Or is it only working well because it has proprietary NAT hole-punching via uTP STUN?

I think the answer to your first question is yes, I'm not using it anymore but I recall seeing a listing of the peer/seed connections; as for your second questio, I have no idea what that even means sorry :(

4
No, still no green light.

Also, I had to reinstall Windows recently and I just now reinstalled qBitTorrent, but still no luck - no green light.

Doing a quick Google I came across numerous other threads (here and on github) of people in similar situations - are you sure it is not a qBitTorrent issue itself!?

5
I haven't installed any other firewalls, I just use the Windows one.

6
Well I allowed public connections but it has made no change.

7
Is allowing it over public necessary?

8
I thought that may be it, but I thought I had it allowed access through my firewall - checking again, I see this:


9
Is qBitTorrent getting the green light/check at bottom of its window? (which means it's not firewalled)

I'm not sure what I'm looking for - I see this:


10
Windows / New to qbittorrent - do I need to port forward to upload?
« on: March 05, 2019, 01:03:41 pm »
Hey guys,

I have recently migrated from the horrible uTorrent and I have gotten qBitTorrent working nicely apart from being able to upload/seed.

In uTorrent I was seeding fine, but I can't appear to upload in QBT - I'm not expert on this type of stuff, but does this mean I need to port forward the port I have set in Options -> Connections -> Port ?

I never used to do this with uTorrent - perhaps I had UPnP enabled in the settings?

Looking at my settings I already have Use UPnP... enabled under the aforementioned port setting.

Why is it not uploading?

Pages: [1]