Author Topic: Updated to 4.1.5 - WebUI stopped working in Firefox  (Read 326 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Updated to 4.1.5 - WebUI stopped working in Firefox
« on: March 06, 2019, 10:53:28 pm »
So, i updated to version 4.1.5. And now i cant access the WebUI in Firefox.
Well, if i restart the PC or reinstall Firefox, i can login and see the WebUI one time. If i close the browser and reopen it, i cant login anymore and have to redo the steps just described.

If i try to login after that first time the page just seems to reload, with the same loginpage.
Checking the logs it says login succesfully. (2019-03-06 22:33 - WebAPI login success. IP:

If i login with the private mode in Firefox, i can login. And login in with Edge works fine.

Did not have this issue before upgrading qbittorrent.

As i said, i tried reinstalling Firefox. I've also tried clearing cache and every other thing i can "clear". I also manually tried deleting all "junk" that are left after a uninstall of firefox in userdata and windows program folders.

Anyone has any suggestions on what it might be?
Im starting to think its a bug in version 4.1.5 that manifests only when using Firefox, as i cant even login with a fresh firefox install after the first login.