Search found 4 matches

by siradude
Sun Sep 17, 2017 10:17 pm
Forum: Windows - QA Department
Topic: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017
Replies: 177
Views: 85034

Re: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017

NEVER MIND! Just reset my UAC to normal level and rebooted and installation worked fine. Went back to UAC and lowered to my usual lowest level and rebooted and you install kept working. Might have been something to do with my machine being accessed constantly remotely RDC or needing a reboot (may be...
by siradude
Sun Sep 17, 2017 10:06 pm
Forum: Windows - QA Department
Topic: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017
Replies: 177
Views: 85034

Re: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017

Just found that it only seems to work... at least I don't get admin rights screen is if I run it in compatibility mode for WINDOWS XP SP3 no other compatibility mode works... not Win 7, Win 8 or Vista. So it might be an UAC problem? Verified, installation under compatibility mode for WIN XP SP3 work...
by siradude
Sun Sep 17, 2017 10:01 pm
Forum: Windows - QA Department
Topic: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017
Replies: 177
Views: 85034

Re: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017

If I select the Current user or type the user credentials (cant try administrator unless I activate the account) I get this screen (in attachement) Maybe it has to do with it finding a previous version installed and needing rights to over write? (even though I did uninstall the previous) As stated b...
by siradude
Sun Sep 17, 2017 9:47 pm
Forum: Windows - QA Department
Topic: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017
Replies: 177
Views: 85034

Re: [official]qBittorrent 3.3.16 installer - Built with MSVC 2017

I found a BUG? or a problem in the 3.3.16 installer? (maybe it has been found before?, cant find answer) I have the 3.3.15 x64 installer and it works fine (installs and uninstalls and re-installs) But with the new installer (3.3.16 and beta 3.4) I keep getting a NEED ADMINISTRATOR RIGHTS to install...