Search found 6 matches

by ranch
Tue Sep 01, 2020 1:56 pm
Forum: Linux
Topic: qbittorrent-nox, difference between portable vs setting profile dir?
Replies: 3
Views: 889

Re: qbittorrent-nox, difference between portable vs setting profile dir?

So after 3 months, nobody can answer this?
by ranch
Tue Jun 02, 2020 8:58 pm
Forum: Linux
Topic: qbittorrent nox - Default Save Path doesn't work
Replies: 2
Views: 1060

Re: qbittorrent nox - Default Save Path doesn't work

Maybe it's an issue when your default save path is also a monitored dir for incoming files. Default save path works fine here but my setup is /storage/incoming for monitoring new torrents and /storage/complete for my default save path.
by ranch
Tue Jun 02, 2020 8:53 pm
Forum: Linux
Topic: qbittorrent-nox webserver unavailable with VPN (Wireguard)
Replies: 1
Views: 643

Re: qbittorrent-nox webserver unavailable with VPN (Wireguard)

You either need to route lan traffic on the webif port to the correct lan ip, or you need to open the webif port in your VPN settings and connect to it using whatever VPN exit ip you got assigned.
by ranch
Sun May 24, 2020 7:12 pm
Forum: Linux
Topic: qbittorrent-nox, difference between portable vs setting profile dir?
Replies: 3
Views: 889

qbittorrent-nox, difference between portable vs setting profile dir?

Hi,

I was wondering what the differences are running qbittorrent-nox in portable mode versus just setting --profile=, --daemon, and --relative-fastresume?

Also, shouldn't --relative-fastresume be implied if --profile= is used?
by ranch
Mon Dec 04, 2017 7:04 am
Forum: Windows
Topic: Poor performance after upgrade to 4.0.1
Replies: 26
Views: 7464

Re: Poor performance after upgrade to 4.0.1

I gave 4.0.2 a shot and the horrible speeds seemed to be resolved. Although I still might go back to 3.3.16 because of the ugly icons in 4.x.
by ranch
Thu Nov 30, 2017 4:13 pm
Forum: Windows
Topic: Poor performance after upgrade to 4.0.1
Replies: 26
Views: 7464

Re: *HORRIBLE performance after upgrade to 4.0.1

With 3.3.16 I was getting 8MB/sec on my current queue. After upgrading to 4.0.1, it dropped to maybe 30kb/sec at most. Reinstalled 3.3.16, speeds shot right back up to 8MB/sec. Kinda wonder if 4.0.1 was tested before release considering the massively crippled speeds.

Windows 7, 32bit.