Search found 5 matches

by Jailer
Sun Aug 09, 2020 3:21 pm
Forum: Generic
Topic: Incompatible Qt Library on FreeBSD
Replies: 12
Views: 790

Re: Incompatible Qt Library on FreeBSD

Skip the plugin and do a regular install in a standard jail [cmd]pkg install qbittorrent-nox[/cmd] is all you need to install it.
by Jailer
Sat Aug 08, 2020 1:04 pm
Forum: Generic
Topic: Incompatible Qt Library on FreeBSD
Replies: 12
Views: 790

Re: Incompatible Qt Library on FreeBSD

Had this same issue. Easiest way is to revert your /etc/pkg/FreeBSD.conf to quarterly. Then run pkg update. Then run pkg upgrade -f I went down a slightly different diagnostic route, but have ended up in a situation where I have qBittorrent installed again (from the quarterly repo), but when I rein...
by Jailer
Thu Jul 30, 2020 7:07 pm
Forum: Generic
Topic: Incompatible Qt Library on FreeBSD
Replies: 12
Views: 790

Re: Incompatible Qt Library on FreeBSD

It was displayed in the terminal window when I updated recently.
by Jailer
Wed Jul 29, 2020 11:52 pm
Forum: Generic
Topic: Incompatible Qt Library on FreeBSD
Replies: 12
Views: 790

Re: Incompatible Qt Library on FreeBSD

The port is deprecated and will be removed on 12/31.

@Peter do you know why the port is being removed?
by Jailer
Sat Sep 01, 2018 7:57 pm
Forum: Generic
Topic: 4.1.2 update broken on FeeBSD
Replies: 0
Views: 546

4.1.2 update broken on FeeBSD

I have qbittorrent-nox installed in a FreeNAS jail. It was working fine until I updated to the latest release a couple days ago. Now it will not start.

Is anyone else having this issue? Is there a way to enable logging so I can see why it's not starting?