Search found 3 matches

by fixxOrz
Mon Jun 15, 2020 2:30 pm
Forum: Linux
Topic: qBittorrent 3.3.16 on Linux Mint
Replies: 1
Views: 522

Re: qBittorrent 3.3.16 on Linux Mint

For anyone else who might have this problem, I solved it by following the compilation guide for debian and ubuntu available from the qbittorrent github page: https://github.com/qbittorrent/qBittorrent/wiki/Compilation:-Debian-and-Ubuntu . I tried compiling again based on this guide, and it worked pe...
by fixxOrz
Tue Jun 09, 2020 2:13 pm
Forum: Linux
Topic: qBittorrent 3.3.16 on Linux Mint
Replies: 1
Views: 522

qBittorrent 3.3.16 on Linux Mint

A private tracker I use strongly recommends using qBittorrent 3.3.16, because "all qBittorrent 4.x.x versions have seen connection issues and other bugs." So I've installed qbt 3.3.16, but it won't run. Here's what happens when trying to launch from the terminal: $ qbittorrent qt5ct: using qt5ct plu...
by fixxOrz
Sun May 31, 2020 9:16 pm
Forum: Linux
Topic: Linux tool for migration from Bittorrent/uTorrent/Deluge to qBittorrent
Replies: 15
Views: 3775

Re: Linux tool for migration from Bittorrent/uTorrent/Deluge to qBittorrent

Hi rumanzo, this looks like an interesting tool. I'm currently running Linux Mint 19.3 and Deluge 2.0.3. I'm about to migrate from Deluge to qBt 3.3.16 (I know it's a very old version, but it's the one I need to use.) Anyway, I downloaded the bt2qbt_v1.5_amd64_linux binary, but I don't know how to u...