Two IP's on the same session???

Windows specific questions, problems.

Moderators: Moderator, Global Moderator

Post Reply
User avatar
Trackfinder
Member
Member
Posts: 20
Joined: Thu Mar 10, 2016 3:42 pm

Two IP's on the same session???

Post by Trackfinder » Wed Jun 22, 2016 3:33 am

Hi!
I'm running Windows 7 Ultimate x64 fully updated and qBittorrent 3.3.4

It's been some time that I've noticed that whenever I have a fast torrent, after downloading about 2Gb of data, the download speed decreses to less than 10% of the original speed, though the same seeders remain connected.  I've tried several different mesures but none worked.  The only thing that seemed to work was to close qBittorrent for a few minutes and re-start it again, and then the cycle would be renewed (fast download up to 2Bg and then slow down). I constantly keep testing my connection speed to make sure it's not a modem/provider related problem.
Some time ago I mentioned in a thread a problem I was having with my constant changes of IP by the torrent client and since then, I created the habit of keeping a record of all the IP's I have when I started the program.
Now, for the third time in a row, I noticed something weird: two IP's on the same session, being one of them not even located in my Continent, and this one is always the same.
Below is a copy of my Execution Log:

21/06/2016 15:10 - ... resumed. (fast resume)
21/06/2016 15:10 - External IP: 189.59.38.75 - ("that's my provider at the moment")
21/06/2016 15:10 - ... resumed. (fast resume)
...
21/06/2016 15:10 - ... resumed. (fast resume)
21/06/2016 15:10 - UPnP/NAT-PMP: Port mapping successful, message: successfully mapped port using UPnP. external port: 8999
21/06/2016 15:10 - ...resumed. (fast resume)
...
21/06/2016 15:10 - ...resumed. (fast resume)
21/06/2016 15:10 - UPnP/NAT-PMP: Port mapping successful, message: successfully mapped port using UPnP. external port: 8999
21/06/2016 15:10 - ... resumed (fast resume)
...
21/06/2016 15:10 - ... resumed (fast resume)
21/06/2016 15:10 - External IP: 24.43.1.206
21/06/2016 15:10 - ... resumed. (fast resume)
...
21/06/2016 15:10 - ... resumed. (fast resume)
21/06/2016 15:10 - qBittorrent is successfully listening on interface 0.0.0.0 port: UDP/8999
21/06/2016 15:10 - qBittorrent is successfully listening on interface :: port: TCP/8999
21/06/2016 15:10 - qBittorrent is successfully listening on interface 0.0.0.0 port: TCP/8999
21/06/2016 15:10 - qBittorrent is successfully listening on interface 0.0.0.0 port: UDP/8999
21/06/2016 15:10 - qBittorrent is successfully listening on interface :: port: TCP_SSL/4433
21/06/2016 15:10 - qBittorrent is successfully listening on interface :: port: TCP/8999
21/06/2016 15:10 - qBittorrent is successfully listening on interface 0.0.0.0 port: TCP_SSL/4433
21/06/2016 15:10 - qBittorrent is successfully listening on interface 0.0.0.0 port: TCP/8999
21/06/2016 15:10 - Options were saved successfully.
21/06/2016 15:10 - GeoIP database loaded. Type: GeoLite2-Country. Build time: ter jun 7 08:46:36 2016.
21/06/2016 15:09 - UPnP / NAT-PMP support [ON]
21/06/2016 15:09 - Embedded Tracker [ON]
21/06/2016 15:09 - Encryption support [ON]
21/06/2016 15:09 - Local Peer Discovery support [ON]
21/06/2016 15:09 - PeX support [ON]
21/06/2016 15:09 - DHT support [ON]
21/06/2016 15:09 - Anonymous mode [OFF]
21/06/2016 15:09 - HTTP User-Agent is 'qBittorrent v3.3.4'
21/06/2016 15:09 - Peer ID: -qB3340-
21/06/2016 15:09 - qBittorrent is trying to listen on any interface port: 8999
21/06/2016 15:09 - qBittorrent v3.3.4 started

A quick search on the Internet gave me this result:

General IP Information

IP: 24.43.1.206  
Decimal: 405471694  
Hostname: rrcs-24-43-1-206.west.biz.rr.com  
ASN: 20001  
ISP: Time Warner Cable  
Organization: Time Warner Cable  
Services: None detected  
Type: Broadband  
Assignment: Static IP  

The research also gave me the geographic coordinates, address and ZIP code, so I'm very sure it's not from my provider...
What I have now is a list of 21 torrents waiting for download and only three of them providing a very slow data flow while not long ago they where a lot faster.  All of the others are stuck at some point and while before I had several seeders in the brackets (I guess they're called half-open connections) and always a few of them slowly delivering some data, now I have only these three I mentioned and on the "Seeds" column it's all 0 (0).

Any ideas???

If you need any other information, please let me know and I'll provide it.

Thank you for any help.  

Post Reply