Apparently Capped

Windows specific questions, problems.

Moderators: Moderator, Global Moderator

Post Reply
Posts: 1
Joined: Sun Sep 29, 2019 8:13 pm

Apparently Capped

Post by GaryB » Mon Sep 30, 2019 5:22 pm

What am I missing? I have 4.1.8 installed and it's doing really good except for appearing to be capped at around 2 MiB/s.

No matter how many good connections I have, when downloading one file it reaches around 2 MiB/s, then with two files they will level off at around 1 MiB/s each. Pausing either will instantly increase the one remaining to around 2 MiB/s. I've tried various ports, all the same. I've tried all of the configuration suggestions that I can find in here, no change.

My VPN is producing up to around 24 MiB/s down and 18 MiB/s up. I can find no restrictions in my firewall or router that have access to a 300 MiB/s fiber optic source.

Any help will be appreciated.

Forum addict
Forum addict
Posts: 1520
Joined: Sat Jul 06, 2013 10:04 pm

Re: Apparently Capped

Post by Switeck » Tue Oct 01, 2019 12:48 pm

Test with uTP disabled...and then test with TCP disabled (only allow uTP).

If both of those perform poorly...
Please test a different BitTorrent client, preferably one that doesn't use libtorrent at its core.

If it's still the case that everything is slow...
There may be some talk somewhere on the internet about if/when/how your ISP is throttling/capping BitTorrent which might clue you into how to combat it.

Post Reply