Listening on port TCP_SSL/4433 ?

Windows specific questions, problems.

Moderators: Moderator, Global Moderator

Post Reply
Splat
Veteran
Veteran
Posts: 77
Joined: Wed Sep 28, 2011 1:36 am

Listening on port TCP_SSL/4433 ?

Post by Splat » Sat Feb 08, 2020 12:32 am

I just noticed in qB's log upon startup that it's listening on port TCP_SSL/4433. I know default SSL is 443 but why is this enabled and can we disable it? Is this something for the web UI?

User avatar
Peter
Administrator
Administrator
Posts: 1722
Joined: Wed Jul 07, 2010 6:14 pm

Re: Listening on port TCP_SSL/4433 ?

Post by Peter » Sat Feb 08, 2020 7:36 pm

Yes, that'd be the WebUI.

Splat
Veteran
Veteran
Posts: 77
Joined: Wed Sep 28, 2011 1:36 am

Re: Listening on port TCP_SSL/4433 ?

Post by Splat » Sat Feb 08, 2020 7:42 pm

Thanks Pete. Is there a way to disable it if we're not using the web gui?

User avatar
Peter
Administrator
Administrator
Posts: 1722
Joined: Wed Jul 07, 2010 6:14 pm

Re: Listening on port TCP_SSL/4433 ?

Post by Peter » Sat Feb 08, 2020 7:45 pm

Well, of course, in the settings.
I don't have WebUI enabled and I don't have the :443 in my log.

Splat
Veteran
Veteran
Posts: 77
Joined: Wed Sep 28, 2011 1:36 am

Re: Listening on port TCP_SSL/4433 ?

Post by Splat » Sat Feb 08, 2020 7:52 pm

:) That'd be too easy. I never used the web gui. Not ever, and have it disabled. Yet, it showed up in the latest version and also 3.3.16, which I reverted back to to see about the stalling.

Post Reply