Latest stable is not stable

Windows specific questions, problems.
Post Reply
MadeUpName87465
Newbie
Newbie
Posts: 2
Joined: Sat Jun 20, 2020 8:01 pm

Latest stable is not stable

Post by MadeUpName87465 » Sat Jun 20, 2020 8:10 pm

I just tried 4.2.5., OMG what a mess.

There are so many obvious broken things I've come to the conclusion that if you aren't already aware of them all then it's useless trying to explain them.

What I can't understand is why you labeled it "Stable". My definition of "Stable" is "it all works and nothing is broken".

That said, can anyone tell me what the latest version with "everything actually working" is and if there's any advantage to updating to it from 3.3.7?

User avatar
Peter
Administrator
Administrator
Posts: 1814
Joined: Wed Jul 07, 2010 6:14 pm

Re: Latest stable is not stable

Post by Peter » Sat Jun 20, 2020 8:35 pm

Uhm, could you be more specific about what's not working?
I am running latest without any issues.

MadeUpName87465
Newbie
Newbie
Posts: 2
Joined: Sat Jun 20, 2020 8:01 pm

Re: Latest stable is not stable

Post by MadeUpName87465 » Sun Jun 21, 2020 6:08 am

Peter wrote:
Sat Jun 20, 2020 8:35 pm
Uhm, could you be more specific about what's not working?
I am running latest without any issues.
I'm sorry but, your own sticky post says not to do that on these forums.

I would just like to know what the newest version other users of the software would recommend using on windows 10.

User avatar
Peter
Administrator
Administrator
Posts: 1814
Joined: Wed Jul 07, 2010 6:14 pm

Re: Latest stable is not stable

Post by Peter » Sun Jun 21, 2020 8:47 am

No, we say that you should report BUGS on the Github tracker. (If they are not reported already.)
But the latest version should run just fine. I've been running the past few versions over ~20 computers through ~3 platforms, 2 architectures and not had a single issue. So of course I am curious what issues you ran into. Because they might just be easy-to-fix case(s) of misconfiguration for example.

GrimChaos
Newbie
Newbie
Posts: 2
Joined: Tue Jun 23, 2020 2:12 am

Re: Latest stable is not stable

Post by GrimChaos » Tue Jun 23, 2020 2:22 am

Not the OP.
But the last version that worked well for me was 4.2.0. The versions after that would take minutes to boot up.

I reformatted my computer recently, so I got the latest version, 4.2.5 (haven't tried that one on the old system)
Now it boots fine, but magnet links don't connect unless I restart the client.


and... not a bug or anything... but for whatever reason I miss the # column.

User avatar
Robolov
Global Moderator
Global Moderator
Posts: 31
Joined: Sat Dec 21, 2019 6:01 pm

Re: Latest stable is not stable

Post by Robolov » Tue Jun 23, 2020 2:03 pm

For the # column thingy, I think it might be because you have queueing disabled. Enabling it (you can put -1 as a value to queue infinite torrents) should give you the option to show # column when right-clicking on the columns.

As for the magnet links, it seems like you're not the only one having this issue. I personally don't have it, so could you please make a GitHub bug report if there isn't already one with the same configuration as you?

GrimChaos
Newbie
Newbie
Posts: 2
Joined: Tue Jun 23, 2020 2:12 am

Re: Latest stable is not stable

Post by GrimChaos » Fri Jun 26, 2020 12:14 am

Robolov, you were right about the # thingy. Thanks!

Post Reply