Page 1 of 1

qBittorrent 4.2.5 and bug?

Posted: Sat Jul 04, 2020 7:26 pm
by nexus2001
There is something weird going on.

For example:

I have downloaded several torrents which are finished and I do not download for a day or more. qBit is active all the time.
When I download torrent file/magnet link it shows up in qBit, but it doesn't start downloading. Only way to start downloading is to exit qBit and start it again.

Re: qBittorrent 4.2.5 and bug?

Posted: Tue Jul 07, 2020 9:04 am
by Peter
Do you see anything in the Log?
What do you see if you click Trackers tab on bottom?

Re: qBittorrent 4.2.5 and bug?

Posted: Fri Jul 24, 2020 8:18 am
by nexus2001
I had to wait for a TV show episode to come out, so I'm writing it now.

Nothing in Log. Just that the "name of the show" torrent is added and nothing else afterwards. Trackers: working.

Re: qBittorrent 4.2.5 and bug?

Posted: Mon Jul 27, 2020 12:29 pm
by Peter
Trackers working, and it also sees peers? And just nothing happens?
In Settings -> RSS? there is a Refresh interval.


Alternatively, you could just make a very simple .bat file to kill and start qBittorrent again.
Just two lines. And run that in Task Scheduler every few hours. Kinda dumb but works I guess.

Re: qBittorrent 4.2.5 and bug?

Posted: Mon Jul 27, 2020 9:25 pm
by Gripweed107
nexus2001 wrote:
Sat Jul 04, 2020 7:26 pm
I have downloaded several torrents which are finished and I do not download for a day or more. qBit is active all the time.
When I download torrent file/magnet link it shows up in qBit, but it doesn't start downloading. Only way to start downloading is to exit qBit and start it again.
Hopefully I'm understanding the problem correctly - Have you checked to see if "Tools > Options > Downloads > Do not start the download automatically" is unchecked. Although I'm not sure whether if it was checked a restart of Qbittorrent would cause it to download then.

Re: qBittorrent 4.2.5 and bug?

Posted: Fri Jul 31, 2020 1:43 pm
by nexus2001
Gripweed107 wrote:
Mon Jul 27, 2020 9:25 pm
nexus2001 wrote:
Sat Jul 04, 2020 7:26 pm
I have downloaded several torrents which are finished and I do not download for a day or more. qBit is active all the time.
When I download torrent file/magnet link it shows up in qBit, but it doesn't start downloading. Only way to start downloading is to exit qBit and start it again.
Hopefully I'm understanding the problem correctly - Have you checked to see if "Tools > Options > Downloads > Do not start the download automatically" is unchecked. Although I'm not sure whether if it was checked a restart of Qbittorrent would cause it to download then.
Yes. Mostly everything is by default, except download location and upload speed.

This problem happens rarely, but it happens.