suddenly connection speed became slow... :'(

Windows specific questions, problems.
Post Reply
Clara2021
Newbie
Newbie
Posts: 3
Joined: Tue Apr 20, 2021 10:50 pm

suddenly connection speed became slow... :'(

Post by Clara2021 »

Usually connection speed about 10MiB/s but about 3days ago,
it changed about 5KiB/s while μBittorrent's one was stille about 10MiB/s...

Though I never changed qbittorrent settings, was I unconscious of failure?

I'm using Enhanced Edition v4.3.4.11

I attached log and setting screeen shots
2021-04-21_08h06_02.png
2021-04-21_08h06_02.png (8.49 KiB) Viewed 218 times
2021-04-21_08h06_39.png
2021-04-21_08h06_39.png (28.54 KiB) Viewed 218 times
2021-04-21_08h06_35.png
2021-04-21_08h06_35.png (36.08 KiB) Viewed 218 times
2021-04-21_08h06_15.png
2021-04-21_08h06_15.png (66.38 KiB) Viewed 218 times
Attachments
2021-04-21_08h06_44.png
2021-04-21_08h06_44.png (33.25 KiB) Viewed 218 times
Last edited by Clara2021 on Tue Apr 20, 2021 11:52 pm, edited 1 time in total.
Clara2021
Newbie
Newbie
Posts: 3
Joined: Tue Apr 20, 2021 10:50 pm

Re: suddenly connection speed became slow... :'(

Post by Clara2021 »

2021-04-21_08h06_49.png
2021-04-21_08h06_49.png (48.52 KiB) Viewed 217 times
2021-04-21_08h06_54.png
2021-04-21_08h06_54.png (55.35 KiB) Viewed 217 times
2021-04-21_08h06_57.png
2021-04-21_08h06_57.png (56.73 KiB) Viewed 217 times
ItWasSooted
Member
Member
Posts: 20
Joined: Tue Aug 22, 2017 5:15 am

Re: suddenly connection speed became slow... :'(

Post by ItWasSooted »

Have you inadvertently hit the switch to alternative speed limits button? Your first screenshot has it set at 10 KiB/s.
Clara2021
Newbie
Newbie
Posts: 3
Joined: Tue Apr 20, 2021 10:50 pm

Re: suddenly connection speed became slow... :'(

Post by Clara2021 »

Ahh, thank you!

When I switched Alternative Rate limits 10KiB/s to Infinity, I could download files with high speed!

But I can't understand why "Alternative Rate Limits" were applied...

though I did these check boxies off below, download speed still were limited...

----
Apply rate limit to uTP protocol > off
Apply rate limit to transport overhead > off
Apply rate limit to peers on LAN > off
-----

but by your clew, I solve setting problem! thanks again
Post Reply