Not recognizing my hard drives.

Linux specific questions, problems.

Moderators: Global Moderator, Moderator

Post Reply
an0nymouse
Newbie
Newbie
Posts: 1
Joined: Tue Mar 17, 2020 11:09 am

Not recognizing my hard drives.

Post by an0nymouse » Tue Mar 17, 2020 11:18 am

I recently switched from Windows to Linux for my media PC. Loving it so far other than the issue i am having with my beloved qBittorrent.

qBittorent installs and works with one major (to me) issue. It does not recognize my internal Data drive or my external USB drive. I can only download torrents to my operating system SSD drive. When i try to change the download path there is no option to select either of my data drives.

I am currently running Pop! OS, but i have tried several distros and qBittorent has this exact issue for me in all of them.

I have also tried Ktorrent and Deluge and both have this issue as well.

However, Transmission client works perfectly. I can change the download path to either of my data drives if i wish.

I would really prefer to use qBittorent if possible.

Has anyone ever experienced this issue before and solved it?
Attachments
Mount Options.png
Mount Options.png (36.76 KiB) Viewed 73 times
Harddrive Properties.png
Harddrive Properties.png (38.74 KiB) Viewed 73 times

Post Reply