torrents check to 0% instead of 100%

Linux specific questions, problems.
Post Reply
Posts: 1
Joined: Thu Sep 10, 2020 7:44 pm

torrents check to 0% instead of 100%

Post by coyote » Thu Sep 10, 2020 7:49 pm

I loaded .torrent files and their corresponding folders (containing their filesets), at first they would check to 0% and stop with Status = Stalled. I noticed that to the right of the path there was a yellow triangle with an exclamation point, and the hover message said Invalid (even though I added it with the Browse button).

(FYI these torrents should all check to 100% because I created them and now I want to seed them.)

Then I re-added the .torrent files and folders and this time had a different result: the folders got deleted and all their contents loaded into the default directory that the .torrent files are in. With this, checking went into an endless loop from 0% to 100% accompanied by torrent completion popups.

So I figured that maybe the issue was that I hadn't yet enabled the option to "Create subfolder for torrents with multiple files"; so I did but no change (that is, still the endless loop). (Though at least the folder contents weren't strewn into the default folder; though I am not pleased that apparently the folders I gave it were disolved in favor of folders qBittorrent created; this isn't an issue for my own torrents since I always make torrentfilename = torrentfoldername, but most people don't.)

On qBittorent Windoze I don't recall anything like this.

qBittorrent v4.0.3 (32-bit) on Linux Mint 19.2

I got clued in on the Mint Forum that I should rename the folders at first lest qBittorent overwrite them with empty files, but I'm not getting more satisfactory results; no matter what I've thought to try, the torrents still only check to 0%. I've tried starting them, then pausing and restarting them, I've tried rechecking, I've tried waiting a while. qBittorrent isn't (as I guessed it might) creating it's own directory of empty files. So I finally go ahead and rename the folder back to it's proper name, and it still only checks to 0%.

(During this testing I am of course repeatedly copying backups of the folders from another HDD.)

Maybe this has something to do with that the reason I want to seed these is that they've dropped off the Dime tracker, so there's no tracker to connect to to start downloading from.

Post Reply