Page 1 of 1

Open Destination Folder stopped working

Posted: Thu Oct 15, 2020 5:08 am
by ek123
So, not sure when this stopped, but it's been at least a month. I am running qbittorrent 4.2.5 on CentOS 8 and at some point the option to open destination folder has stopped working. I've been dealing with it, but tonight decided to wipe the qbittorrent install, delete all associated files, and start over.

I'm still not able to get it working like it used to. I also tried setting the option to open the destination folder with double click completed torrents - still no dice. This isn't anything more than just terribly annoying, but I obviously use that option a lot and would like to get it working again.

The only changes I can think of aside from updating to 4.2.5 is that I had recently moved my default save location away from my home directory to a mounted directory with a lot more space. I've got rwx permissions on the mount and qbittorrent is running under the same account that owns the mounted directory. I honestly don't know if it stopped working when I change to the mount, but I can't say it didn't.

Also, after wiping the install on my CentOS box and still seeing it fail I installed v4.2.5 on one of my Fedora 32 systems - default settings - and Open Destination Folder works fine. :-\

Any help would be greatly appreciated.