Why old 2018 Qt release?

Other platforms, generic questions.
Post Reply
User avatar
tIbt7hhl0KLn
Newbie
Newbie
Posts: 4
Joined: Thu May 28, 2020 7:35 am

Why old 2018 Qt release?

Post by tIbt7hhl0KLn »

Out of curiosity, in qBittorrent v4.3.5 release, what is the reason for "Lower Qt requirement to 5.11" and old version from 2018, instead of Qt 5.15 LTS Commercial Releases from 2020?

https://wiki.qt.io/Qt_5.15_Release#Qt_5 ... l_Releases

(there is even Qt 6.1 but I understand there might be compatibility issues)
Post Reply