Updated to 4.2.... no longer “connectable”

MAC OS X specific questions, problems.

Moderator: Global Moderator

Post Reply
Swerve
Newbie
Newbie
Posts: 1
Joined: Tue Dec 10, 2019 7:10 pm

Updated to 4.2.... no longer “connectable”

Post by Swerve » Tue Dec 10, 2019 7:15 pm

Updated to 4.2 and now I can’t access the web GUI! I’ve been running qb on port 8998. My firewall is off on my Mac, and confirmed via port scanning 127.0.0.1:8998 that in fact the port is open. Yet it doesn’t serve the web GUI like it has in the past.

I run Plex on 34200 and I can access is it no problem... as well as VNC in the machine.

So there something off. Downgrading to the next stable version that I ran, 4.1.9 doesn’t resolve the issue.

Am I missing something ?

This is also affecting my ability to serve / seed.

This particular install runs on a Mac mini i5 with 16gb ram, SSD.

I’ve been rock solid for years until 4.2...

Thanks for any advice.

User avatar
Peter
Administrator
Administrator
Posts: 1682
Joined: Wed Jul 07, 2010 6:14 pm

Re: Updated to 4.2.... no longer “connectable”

Post by Peter » Sat Dec 21, 2019 10:34 am

Have you checked the Execution Log? Does it say anything?
Maybe it's a new OS X permission? Lately OS X received so many security features it's practically a walled garden..

Post Reply