A couple of issues I have

MAC OS X specific questions, problems.
Post Reply
sasilk
Newbie
Newbie
Posts: 1
Joined: Wed Apr 08, 2020 6:54 am

A couple of issues I have

Post by sasilk » Wed Apr 08, 2020 7:25 am

Hi,

I'm having a couple of issues with qBittorrent that may be related and I haven't been able to solve. I've gone back about 5 years in the forum here and can't find anything that seems relevant, so...

Tech details:
MacOS 10.15.4 Catalina
qBittorrent v4.2.3 (64-bit)
UPnP/NAT-PMP port forwarding on
No firewall interference

I keep ending up with a few torrents that get to within 15kb of completing and then stall. I could understand this if there were no seeds or peers, but in the three I have doing this currently, there are between 300 and 1800 seeds listed, and I'm apparently connected to 50 or more of them each. But still no download. Other downloads are fine. Upload is generally fine as well (but see the next bit).

Second (possibly related) issue. On the same torrents that are having the dowload issue, it appears that they stop being able to upload. They've been able to upload, as I can see an upload ratio, but about the same time the download stops, so does the upload. There are peers connected with less downloaded than me, but they never download anything from me.

Can anyone give me any ideas on what to look at to try and sort this/these issue(s) out?

Thanks!
Stephen Silk

nikkip1978
Newbie
Newbie
Posts: 2
Joined: Sat Apr 11, 2020 1:29 am

Re: A couple of issues I have

Post by nikkip1978 » Sat Apr 11, 2020 1:34 am

I have the same technical details. I have checked my port forwarding, my disk space, destination folder, firewall, static ip. I am not sure what the issue is. I am able to download, but not upload...

Post Reply